SpywareGuard 2.2 released!

Discussion in 'SpywareBlaster & Other Forum' started by javacool, Aug 31, 2003.

Thread Status:
Not open for further replies.
  1. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    I have seen this problem posted a few times but unfortunately, i don't think a solution has been found yet... :doubt:

    Stay tuned.



    snowbound
     
  2. vancep

    vancep Registered Member

    Joined:
    Dec 13, 2004
    Posts:
    4
    Is this a response to the Run-time error I posted ?

    Thanks
    Vancep
     
  3. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Yes it is.



    snowbound
     
  4. vancep

    vancep Registered Member

    Joined:
    Dec 13, 2004
    Posts:
    4
    I guess I should uninstall it untill a fix is found?? What do you recommend??

    Thanks
    Vancep
     
  5. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    D u have the SG icon on your taskbar?

    If so are u able to open the Spywareguard interface with all the options?


    snowbound
     
  6. vancep

    vancep Registered Member

    Joined:
    Dec 13, 2004
    Posts:
    4
    Only briefly at startup, within 8-10 seconds after startup the run-time error appears and the SG icon disappears on the taskbar.
    If I'm quick enough I can get the SG window to come up.
    Got any ideas?

    thanks
    vancep
     
  7. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    I wish i did....

    All i can advise u to do now is an uninstall, reinstall and see if this solves the problem. Other then that, i'm stumped. :doubt:



    snowbound
     
  8. Firstshot

    Firstshot Guest

    This SpywareGuard 2.2 is a great tool , it beats other software
    in innovation , it works like antivirus software scanning spyware
    files before they are actually executed .

    5 stars from me thankyou

    www.spywarehospital.com
     
  9. valleystorm

    valleystorm Registered Member

    Joined:
    Dec 22, 2004
    Posts:
    4
    Hey, I found the right place! I just installed SpyGuard, and immediately it crashed my FireFox. Then it crashed my NeoPlanet browser but then let me stay on. NOW it's letting me stay in FireFox, too. But initially everything sloooowed on the computer. Was it just my puter getting settled in with SpyGuard? I have Norton, Spybot, Ad-Aware, SpyBlaster and SpyGuard for protection, and later today am going to download AVG. Gibsons tells me I'm completely 'stealth'. I have a new desktop for Christmas from my retired U.S.Navy-now Merchant Marine son, so I want the puter to be truly protected. I just don't understand why I had the crashes after installing SpyGuard. Seems fine, now.
     
  10. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    18,095
    Location:
    New England
  11. prillernut

    prillernut Registered Member

    Joined:
    Jan 2, 2005
    Posts:
    2
    I'm encountering the exact same problem as "oonocando" noted in his Reply dated May 13th - I've searched but been unable to find a resolution to this problem, so if I may request some assistance -

    I have a question regarding SG 2.2 and multiple (Windows XP) users -

    I downloaded/installed SG while logged-in on my (administrator) user account - I have the SG icon in my system tray and everything appears to be functioning optimally.

    I checked the other user accounts - the SG icon is not in their system trays, and the task manager confirms SG is not running (no sgmain or sgbhp) -

    How do I get SG to run as a startup program for these user accounts, without having to get these users to manually start it each time they log-on? Do I have to download each user account their own copy of SG?

    Thanks for your time!
     
  12. dcdc

    dcdc Registered Member

    Joined:
    Nov 22, 2004
    Posts:
    195
    Location:
    Boston area
    Re: SpywareGuard 2.2 released! Great, but can it be re-leashed ...?

    (I hope I am doing this quote thing correctly, as this is my first forum participation anywhere and I have not tried it before. Moderators feel free to edit it for brevity if necessary.)

    Thanks to Snowbound for this explanation. With a little bit of misgiving, I downloaded SpywareGuard apparently without a problem, but when I double-clicked on it on the short-cut, nothing happened. I'm glad this forum had an explanation of how to proceed.

    It seems an unusual interface in my very limited experience, since all my other AV and AS software use a double-click on the short-cuts for options, updates, etc.

    It's off the track, but I also don't like Spy Sweeper's set-up in that closing the window would shut down protection as well (you minimize instead to exit). They do give you a warning though, but again, it seems unconventional to me.
     
  13. prillernut

    prillernut Registered Member

    Joined:
    Jan 2, 2005
    Posts:
    2
    In case someone is searching for this, I figured it out - to get SG (or anything else) to load at startup for an XP user, log-on to that user's account, right click on the Start button, select "Open", select "Programs", select "Startup", right click and drag SG into Startup window, selecting "Shortcut". Duuhhh...


    Hope this can be of some help to someone,
    prillernut
     
  14. Helpful Guy

    Helpful Guy Guest

    The right way to fix the issue on XP of every user not running SpywareGuard on startup. When I installed it on xP this is where it sets itself up.

    The registry should have this entry.

    Key name
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

    Value
    SpywareGuard

    Data
    C:\Program Files\SpywareGuard\sgmain.exe

    In fact this is where my mouse and keyboard, firewall, virus checker and WinPatrol set themselves up along with other important programs. This starts them up when the windows starts, not after everythng is already going for a specific users. This puts your protection etc in place right up front.
     
  15. stevejazzguitar

    stevejazzguitar Registered Member

    Joined:
    Feb 15, 2005
    Posts:
    1
    Dear Sirs or Madams,Thanks for the new spywareguard 2.2,i have problem it won`t run :'( All i get is a patch ,Invalid Picture o_O Can anybody help me :eek: :cool: Many thanks Stevejazzguitar.
     
  16. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Hi stevejazzguitar. :)

    Welcome to Wilders.

    Is that the full descripition of the error message?

    I've never seen that one before....

    I did a search and came up with this,

    https://www.wilderssecurity.com/showthread.php?t=26556



    snowbound
     
  17. r2b

    r2b Registered Member

    Joined:
    Dec 27, 2004
    Posts:
    14
    SG 2.2 is dated January 22. 2004. Updating does not provide anything more recent. Is this nice little program still providing the protection I expect?
    Thanks.
     
  18. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
  19. r2b

    r2b Registered Member

    Joined:
    Dec 27, 2004
    Posts:
    14
    Thanks
     
  20. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Your welcome. :)



    snowbound
     
  21. TechDunce

    TechDunce Guest

    Is 30 August 2003 the latest defs?
     
  22. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    No.

    The latest defs are 1/22/04.

    U might want to exit the program then restart and update and see if that corrects it.


    snowbound
     
  23. TechDunce

    TechDunce Guest

    Thanks I have now updated, should have seen that 22 Jan is the latest OOPS
     
  24. groelands

    groelands Registered Member

    Joined:
    Mar 11, 2005
    Posts:
    2
    I have installed SpywareGuard 2.2 and SpywareBlaster 3.3
    Since a long time SpywareGuard Live Update tells me that there are no updates availlable and the definitions date is 1/22/04.

    Why are there no updates of the definitions file SpywareGuard? o_O
    SpywareBlaster, Spyware S&D, AdAware SE Personal all delivers updates frequently.

    Gerard Roelands
     
  25. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Take a look at the link in post 218. ;)



    snowbound
     
Loading...
Thread Status:
Not open for further replies.