Update server not ready to serve--try again later

Discussion in 'ewido anti-spyware forum' started by cyberdiva, May 30, 2007.

Thread Status:
Not open for further replies.
  1. cyberdiva

    cyberdiva Registered Member

    Joined:
    May 30, 2007
    Posts:
    71
    I'm using the free version of AVG anti-spyware 7.5. For weeks, now, when I try to update the definitions (manually, since I'm using the free version), I'm often told something like "Error: Sorry, the server is not ready to serve--please try again later." I get this response at least half the time, probably more. I haven't been able to update now fpr a week. I realize that I can't complain too much, since I'm using the free version (I have no interest in the features offered by the paid version, such as always-on protection), but still, if the company is going to offer a free version, shouldn't it at least be able to update its definitions? Does anyone know what the problem is?
     
  2. lordpake

    lordpake Registered Member

    Joined:
    Aug 7, 2004
    Posts:
    563
    Location:
    Helsinki ~ European Union
  3. avgfan

    avgfan Registered Member

    Joined:
    May 30, 2007
    Posts:
    1
    I second that motion. :)
    I'm having the same problem.
     
  4. cyberdiva

    cyberdiva Registered Member

    Joined:
    May 30, 2007
    Posts:
    71
    Thanks very much, Lordpake. I saw the threads about problems that paying customers were having with updates, but I must have missed the threads you helpfully supplied concerning the free version. I'm glad to know that people are aware of the problem. On the other hand, the promised new version that was supposed to fix all this was due out in April, and it's now the very end of May. Hmmm.... :(
     
Thread Status:
Not open for further replies.