TI8 791 needs mouse movement on ASUS P4C800 or no progress is made

Discussion in 'Acronis True Image Product Line' started by Mr.Ed, Feb 6, 2005.

Thread Status:
Not open for further replies.
  1. Mr.Ed

    Mr.Ed Guest

    Hi all,

    I'm creating a new thread; the last posts in https://www.wilderssecurity.com/showthread.php?t=58460 were referring to problems with ASUS P4C800(-E Deluxe) mainboards - they were not VIA related.

    After some more testing, there is a pattern:

    - Running "Create Image" from the full boot-CD results in NO PROGRESS unless
    the mouse is moved constantly (USB keyboard and mouse Logitech, S-ATA
    harddisk Western Digital 120G, split 80/40. Backing up from C: to D:)

    - Running "Create Image" from within WinXP SP2 results in normal performance.

    I'm guessing that under XP there are enough interrupts occurring; when using the boot CD I need to generate these interrupts myself by moving the mouse or typing on the keyboard constantly.

    Hope this helps you resolve this issue - it is a blocking issue IMHO.

    Mr.Ed
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Mr.Ed,

    Thank you for choosing Acronis True Image (http://www.acronis.com/homecomputing/products/trueimage/).

    We are really sorry for the inconveniences.

    We do appreciate your notice and your readiness to help us. Could you please send a letter to support@cronis.com along with the link to this thread indicating that you want to contact Ilya Toytman. It will let me contact our Development Team with some diagnostic data you obtained and solve the problem faster.

    Thank you.
    --
    Ilya Toytman
     
Thread Status:
Not open for further replies.