The unofficial Shadow Defender Support Thread.

Discussion in 'sandboxing & virtualization' started by Cutting_Edgetech, Feb 14, 2011.

  1. deugniet

    deugniet Registered Member

    Joined:
    Nov 25, 2013
    Posts:
    888
    Last edited: Aug 12, 2020
  2. aldist

    aldist Registered Member

    Joined:
    Nov 8, 2017
    Posts:
    611
    Location:
    Lunar module
    Usually Tony (Tony?) Gives a free giveaway before a new version is released. Why is the giveaway so fast after the release of v1.5.0.726? Probably, something is wrong in it, or major changes await us in the new version, online activation or distribution by subscription.
     
  3. Mr.X

    Mr.X Registered Member

    Joined:
    Aug 10, 2013
    Posts:
    3,713
    Location:
    Mexico
    I'm afraid it could contain a backdoor within.
     
  4. Azure Phoenix

    Azure Phoenix Registered Member

    Joined:
    Nov 22, 2014
    Posts:
    1,226
    Is this certain or speculation? If the second, any reason for it?
     
  5. bjm_

    bjm_ Registered Member

    Joined:
    May 22, 2009
    Posts:
    3,549
    Location:
    .
    FWIW ~ from #6050
    File: setup32ea04c6b63f435da08637accac0cad2.exe
    File size: 3.53 MB (3,697,200 bytes)
    MD5 checksum: 32AEAFBDE09E66C8B35E0D6B5CFD251E
    SHA1 checksum: FC18B844823CB50B82FB0231F36C1C85554D765F
    SHA256 checksum: 6724659528FE2BBD3725D7A4E50B987702EEB61F1ECF50A6060F34F649F66B57
     
  6. camelia

    camelia Registered Member

    Joined:
    Nov 4, 2011
    Posts:
    299
    Location:
    Mexico City
    What is C2AE?

    Thanks
    Camelia
     
  7. Mr.X

    Mr.X Registered Member

    Joined:
    Aug 10, 2013
    Posts:
    3,713
    Location:
    Mexico
  8. camelia

    camelia Registered Member

    Joined:
    Nov 4, 2011
    Posts:
    299
    Location:
    Mexico City
    Noo! C2AE @VT

    Camelia
     
  9. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    15,077
    Location:
    UK
  10. Peter 123

    Peter 123 Registered Member

    Joined:
    Feb 1, 2009
    Posts:
    267
    Location:
    Austria
    :confused: Is it only me who does not see which is the connection of the last postings with Shadow Defender?
     
  11. camelia

    camelia Registered Member

    Joined:
    Nov 4, 2011
    Posts:
    299
    Location:
    Mexico City
  12. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    15,077
    Location:
    UK
    Sorry Camelia you have lost me now, I'm unsure what your screenshot shows. What are you scanning? What are you scanning with?
    Where is C2AE on your machine?
     
    Last edited: Aug 13, 2020
  13. paulderdash

    paulderdash Registered Member

    Joined:
    Dec 27, 2013
    Posts:
    4,153
    Location:
    Under a bushel ...
    Lost also! o_O
     
  14. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    15,077
    Location:
    UK
    I think I may know now. It's one of the 2 detection engines that detect August 2nd Shadow Defender installer
     
  15. camelia

    camelia Registered Member

    Joined:
    Nov 4, 2011
    Posts:
    299
    Location:
    Mexico City
    Yes that is correct, the issue here is that I can not find "C2AE" in the list of Contributors - Virus Total :eek:

    Is it a new AV vendor?

    Thanks
    Camelia
     
  16. henryg1

    henryg1 Registered Member

    Joined:
    Jun 14, 2020
    Posts:
    66
    Location:
    uk
    Been away and missed it. Blast, blast, blast :sick:
     
  17. ichito

    ichito Registered Member

    Joined:
    Jan 14, 2011
    Posts:
    1,915
    Location:
    Poland - Cracow
    I didn't find any reason to speculate...I've installed the last (second) x.726 version on x.680 but aerlier removed all SD rules made in SS. As you can see there is nothing strange in fresh SD rules...screenshots below:

    the list of rules wile installation and the job in normal mode
    200816104955_3.jpg

    two alerts wile entering Shadow Mode
    200816104508_1.jpg 200816104530_2.jpg
     
  18. pb1

    pb1 Registered Member

    Joined:
    Apr 4, 2014
    Posts:
    632
    Location:
    sweden
    The giveaway in post #6048 do work. This is how i did it: downloaded Shadow defender and copied and saved the Res/res.ini file. It should be in English. Toke the "russification-file that i downloaded at the same time and replaced the original res file and restarted SD. Just as it says on the site. After that i got some peculiar language in SD. Closed it and changed back to the English version res file. All ok.

    English with an accepted license.

    Hurry hurry.
     
  19. henryg1

    henryg1 Registered Member

    Joined:
    Jun 14, 2020
    Posts:
    66
    Location:
    uk
    Thanks, but I found a download that still worked. I would probably buy a copy, but the origin uncertainty and lack of support/response to emails makes that a no-no for me. And I only use it rarely, preferring the flexibility and ease of use of Sandboxie - I find it a pain that a reboot is needed very time Shadow Mode is exited, but doubtless it is necessary.
     
  20. Osaban

    Osaban Registered Member

    Joined:
    Apr 11, 2005
    Posts:
    5,130
    Location:
    Milan and Seoul
    post #5962
    I don't want to rehash an old issue but for the sake of the argument and for the record, today I've plugged in a flash drive 32 GB exFAT, and it was perfectly protected in shadow mode... Cheers
     
    Last edited: Aug 29, 2020
  21. Moose World

    Moose World Registered Member

    Joined:
    Dec 19, 2013
    Posts:
    599
    Location:
    U.S. Citizen
    Install and everything work well, until I reboot after being in Shadow Mode, then blue screen.......
    I forgot to disable fast start up.....
    Uninstall latest version for now!

    Any suggestions beside disable fast start up?
    If and when, I decide to reinstall Shadow Defender?
     
    Last edited: Aug 29, 2020
  22. Osaban

    Osaban Registered Member

    Joined:
    Apr 11, 2005
    Posts:
    5,130
    Location:
    Milan and Seoul
    Is it definitely fast startup the cause of the blue screen? And if it is, what's wrong disabling it? I also would suggest testing out an older version of SD...
     
  23. digmor crusher

    digmor crusher Registered Member

    Joined:
    Jul 6, 2012
    Posts:
    729
    Location:
    Canada
    For me, with fast startup off, after reboot in the newest version it resulted in a messed up desktop with all my icons missing and all my restore points deleted. After churning for a while a bsod popped up, had to do a restore. It was so weird, never seen something like this happen before.
     
  24. Osaban

    Osaban Registered Member

    Joined:
    Apr 11, 2005
    Posts:
    5,130
    Location:
    Milan and Seoul
    I've just updated my Win 10 home edition to version 20H2 build 19042.487 from the MS beta channel. Reinstalling SD v. 1.5.0.726 was flawless. I have never disabled fast startup and never had any problems with SD. I guess it is a matter of luck, or SD may conflict with other programs, this is one of the reasons I keep my security to a minimum and backup daily with Macrium.
     
  25. sdmod

    sdmod Shadow Defender Expert

    Joined:
    Oct 28, 2010
    Posts:
    1,026
    @digmor crusher Early in Shadow Defender development there were issues with missing icons and lost software settings (things like Nero and anti virus registration being lost and reverting to unregistered. Sometimes even Shadow Defender lost it's own icons and working structure. (It would install but lose it's icons or install but not engage).
    Over time, most of those problems were addressed but as I mentioned recently, in some of the newer versions of Shadow Defender I had seen the return of some of those old glitches for myself and mentioned by others and that is why I opted to use version 1.4.0.519.( I've received plenty of criticism for mentioning that)
    Glitches in Shadow Defender have never been consistant across the board as some people have had those problems and others, not at all.. Maybe it's hardware or software conflicts or configuration? Many of Shadow Defender problems seem to be associated with kernel level app conflict (eg anti virus, system monitors, things that were active in a running system over time at a deep level (a long time ago even Sandboxie).
    I noticed that after a period of stability that as Windows 10 was introduced and as Tony tried to keep up and address some of the associated issues the glitches returned for some.
    I have great difficulty getting a reply to an email from Tony these days and most of my comments and bug reports go unanswered.

    mentions of similar problems here and here

    Patrick

     
    Last edited: Aug 30, 2020
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.