SpywareBlaster Installation Errors

Discussion in 'SpywareBlaster & Other Forum' started by hdhale, Mar 8, 2005.

Thread Status:
Not open for further replies.
  1. hdhale

    hdhale Registered Member

    Joined:
    Mar 7, 2005
    Posts:
    2
    From every download site I have the some problem installing SpywareBlaster. The software appears to download, but as soon as it starts........bam! The screen truns navy blue with text explaning an error has occured. BCMDMCCP(01)+0000175 Error in OD: 028 :D4530EB5.........push any key to return to Windows?
    My operating system is Windows ME, I have Norton Antivirus 2005, Sygate Firewall, on a Pentium 4; 1300mHz; desktop. I'm conected to the internet with a cable modem.
    I've had major PC problems and had to reinstall Windows and everything else. Before the reinstallation I had SpywareBlaste and it worked great? Any ideas?
     
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Hmmm....BCM modem problem :doubt:

    I'm not sure there has been any change since the last time we had a thread on this....but if you care to....the below thread might be of some assistance.

    This thread---> Impossible to run SpywareBaster on ME

     
  3. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    No change as of yet, however SpywareBlaster 3.3 (which should be out very soon) will hopefully fix this problem. :)

    Best regards,

    -Javacool
     
  4. hdhale

    hdhale Registered Member

    Joined:
    Mar 7, 2005
    Posts:
    2
    I do have that modem. And, like another person said my PC was built by Gateway. Can you guess when version 3.3 will be out? If "very soon" is within the next month I may just wait.
    Thank for your help,
    hdhale
     
Loading...
Thread Status:
Not open for further replies.