SearchForIt Toolbar

Discussion in 'SpywareBlaster & Other Forum' started by Joe, Aug 2, 2004.

Thread Status:
Not open for further replies.
  1. Joe

    Joe Registered Member

    Joined:
    Jan 7, 2003
    Posts:
    12
    Location:
    Launceston, Tasmania. Australia
    Every time that I open Spyware Blaster 3.2 I find that one item in the Internet Explorer Protection section has been disabled and that is the SearchForIt Toolbar.

    I renable protection but the next day when I go back the same situation is there again. I have been through all the information that I can find on it, but the registry and other information that I am told to delete does not seem to exist anywhere.

    Can anyone please tell me how I can overcome this?

    Regards
    Joe
     
  2. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
  3. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    I just noticed that one of those links leads to a previous thread of yours. :D

    I guess this problem you're having now is related. ;)


    snowbound
     
  4. Joe

    Joe Registered Member

    Joined:
    Jan 7, 2003
    Posts:
    12
    Location:
    Launceston, Tasmania. Australia
    Thanks for that Snowbound, it certainly led to some interesting reading.

    I will run my other anti spyware programs one by one until I see something and then report back.

    Greatly appreciated.
     
  5. Joe

    Joe Registered Member

    Joined:
    Jan 7, 2003
    Posts:
    12
    Location:
    Launceston, Tasmania. Australia
    I have just run a scan with Pest Patrol and when I checked Spyware Blaster the SearchForIt Toolbar had been removed again, so it looks like PP is the offender here again.

    Many thanks for the help.
     
  6. bob3857

    bob3857 Registered Member

    Joined:
    Nov 24, 2003
    Posts:
    1
    Hi, People. bob3857, here.
    Was reading your conversation about a few items that don't want to stay "checked" in Spyware Blaster's library of "Rats". I only use that teamed up with SpyBot v3.2, and just since my last update of "rats" for the Blaster it now has this "SearchForIt" hijacker in it's IE library that keeps comin' "unchecked" everytime I run SpyBot. SpyBot finds it, I let it "Fix" it, then I notice it's unchecked again in the Blaster!!
    So, I took Pest Patrol's advice(I havn't used their program, but, they have a very informative site) about it probably being a "False Possitive" that SpyBot's finding, in SpyBot I just put a check mark in "SearchForIt" in the "Ignore List" and havn't had any trouble with Blaster, since! The two programs were goin' around in a constant circle!
    There was definitely no evidence any where else of that hijacker but in the registry and then it was under "Internet Explorer" which would be a referance made by Spyware Blaster.
    I've used these two programs for quite a while and this is the first time I've had any conflict between them. Anyway, I run SpyBot, now and NO problems.
    You have a good day, and let me know what you think.
     
  7. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Your correct Bob....it's a False positive as noted in a few other threads on this subject.

    Why was this disabled, etc.?

    SearchForIt

    Spybot Update 8/30/04 False Positive
     
Thread Status:
Not open for further replies.