Program vanishes when scanning for malware

Discussion in 'Other Acronis Products' started by Randy Tomlinson, Feb 1, 2006.

Thread Status:
Not open for further replies.
  1. Malware program did work at first, but some how now will still download definitions fine and will still load definitions in preparation for looking for malware. Once loading is complete, however, program just turns off and disappears.
     
  2. nils_johns

    nils_johns Guest

    Happening to me too...... picks up afew cookies and when it finds malware........ it just disappears everytimeo_O? what is going on??
     
  3. John Farrar

    John Farrar Registered Member

    Joined:
    Nov 9, 2004
    Posts:
    194
    Hi guys
    This is already covered in this thread At least its a work around until the problem is fixed by Acronis.
    HTH
    John
     
  4. John Farrar

    John Farrar Registered Member

    Joined:
    Nov 9, 2004
    Posts:
    194
    Acronis
    Why is there no fix for this problem yet?
    John
     
  5. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello all,

    Thank you for choosing Acronis Internet Privacy and Antispyware Software.

    Please accept my apologies for the delay with the response.

    John, could you please let me know your Acronis request # (e.g. [Acronis #123456]) which was sent to you in autoreply to your letter? I will find out how the investigation of this issue is going. If you have not received an autoreply then please send me a Private Message containing your e-mail address.

    Randy and Nils, please create Windows System Information as it is described in Acronis Help Post and submit a request for technical support. Attach the collected information to your requests along with the step-by-step description of the actions taken before the problem appears and the link to this thread.

    Please be aware that we are currently trying to find out the common reasons why this happens, so if you send us the above mentioned information then you will certainly be a big help to us in resolving this issue.

    Thank you.
    --
    Kirill Omelchenko
     
  6. John Farrar

    John Farrar Registered Member

    Joined:
    Nov 9, 2004
    Posts:
    194
    Hi Kirill
    477283 is the request #. I have not installed v9 as I found it slowed down my PC too much.:(
    Thank you
    John
     
  7. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello John,

    Thank you for providing me with your request number. As I can see this issue was forwarded to our Development Team. They are currently working on the instigation of this problem. We will let you know the results of their investigation as soon as possible. As this can take a few days, we apologize in advance for any delay with response.

    Thank you.
    --
    Kirill Omelchenko
     
  8. John Farrar

    John Farrar Registered Member

    Joined:
    Nov 9, 2004
    Posts:
    194
    21 days and no response on this one as yet.
    John
     
  9. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello John,

    Actually, we are waiting a release of a new build of Acronis Privacy Expert Suite which should fix this problem. We will certainly notify you when it will be released.

    Please be aware that you can receive the latest information on Acronis software by signing up for Acronis Newsletter.

    Thank you.
    --
    Kirill Omelchenko
     
Thread Status:
Not open for further replies.