Pb installation, drivers lnsfw erreur 0

Discussion in 'LnS French Forum' started by Nes, Nov 7, 2004.

Thread Status:
Not open for further replies.
  1. Nes

    Nes Guest

    Bonjour,
    Impossible d'installer looknstop.
    Toujours la même erreur : "Impossible de charger le driver lnsfw erreur 0"
    Suite à la lecture des posts, j'ai déinstaller, rebooter, réinstaller, rebooter ... rien à faire.

    L'installation se passe bien.
    Les fichiers lnsfw et lnsfw1 sont bien présents dans windows/system32/drivers.
    Au niveau de la connexion réseau, dans l'onglet Gestion de réseau, j'ai bien une entreé "Look'n Stop driver".
    Dans le gestionnaire de périphériques, en affichant les périphériques cachés, j'ai un driver lnsfw1 de lancé.

    J'ai vu cete solution dans un post :
    Pour revenir au problème initial, essayez peut être d'appliquer la désinstallation
    manuelle des drivers (après une désinstallation normale) en suivant la procédure suivante:
    - désinstallation normale
    - reboot
    - désinstallation manuelle en suivant les instructions qui sont ici:
    http://www.looknstop.com/Fr/faq.htm#gestionnaire_periph
    - reboot
    - résinstallation de Look 'n' Stop

    mais le référence http n'est plus valide.

    Merci de m'aider.
    A+
     
  2. JF

    JF LnS Support

    Joined:
    Jan 12, 2003
    Posts:
    294
  3. Nes

    Nes Guest

    Bonjour,

    Merci mais j'ai déjà appliqué cette procédure et j'ai toujours le pb.
    o_O
     
  4. Nes

    Nes Guest

    Bonjour,
    J'ai refais toute la procédure désinstall ... en mode admin mais c'est toujours la même galère.
    En fait, je ne voie pas le driver "looknstop" au niveau du gestionnaire de périphériques/carte réseau.

    Help please ...
     
  5. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Etes-vous sûr que les drivers non signés sont autorisés à être installés ?
    Ceci est dans l'onglet matèriel des propriétés système, le bouton "Signature du pilote...".

    Frédéric
     
  6. Nes

    Nes Guest

    Bonjour,
    PB résolu après suppression de ces entrées de la base de registre.
    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\Root\LEGACY_LNSFW1]
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_LNSFW1]
    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Enum\Root\LEGACY_LNSFW1]

    Ouf .......

    A+
     
  7. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Ok, un truc à ajouter à la procédure de désinstallation manuelle donc.

    C'est curieux, souvent cette clef refuse d'être enlevée (j'ai déjà essayé). Peut être qu'il faut d'abord avoir enlevé tout le reste et rebooté pour avoir le droit de la supprimer.

    Merci de l'info.

    Frédéric
     
  8. Nes

    Nes Guest

    Effectivemment, j'ai eu beaucoup de mal à les virer mais quand j'ai enfin réussi à virer ces entrées, l'installation a marché nickel.
    Sinon, j'ai fais tellement de manip. pour les enlever que je ne peux faire de procédure, désolé. Globalement, en mode sans echec j'ai d'abord désactivé le driver lnsfw1, rebboter, déinstaller le driver lnsfw1, rebooter et supprimer via regedit les entrées.

    A+
     
  9. zanmas

    zanmas Registered Member

    Joined:
    Nov 17, 2004
    Posts:
    11
    Location:
    south of France
    bonjour

    j'ai été super contente(!) de voir que quelqu'un avait eu le même problème que moi, je pensais le résoudre en éliminant les clés LNSFW dans HKEY local machine, mais je n'y parviens pas "impossible" comment avez vous procédé?

    je voudrais préciser que dans mon cas le driver n'est pas installé je ne le trouve pas dans le gestionnaire de périf
    En fait L'installation de LNS se fait partiellement, si je compare avec mon 2ème PC qui a LNS fonctionnel (je n’ai pas essayé de le remplacer par autre version) dans regedit il doit y avoir

    HKEY USERS/Software/ soft4Ever
    1 insfw/looknstop
    2 Insfw1/looknstop
    3 Looknstop/ Applis, options, plugins, protos, register

    Hors sur mon PC j’ai les fichiers 1, 2, et 3 Looknstop/options Seulement

    L’installe (partielle) est fulgurante et m’annonce d’entrée « failed error code 0x800f0203 »

    Et lorsque que je désinstalle il m’annonce que « insdriver is not installed »

    merci de votre aide :doubt: :D
     
    Last edited: Nov 17, 2004
  10. bloodscourge

    bloodscourge Registered Member

    Joined:
    Jul 3, 2004
    Posts:
    372
    Location:
    France
    Bonjour,

    Je pense que tu devrais jeter un coup d'oeil a ce topic, et essayer l'utilitaire de Phant0m`` pour "nettoyer" correctement et pouvoir reinstaller. J'espere que cela se revelera utile ;)
     
  11. zanmas

    zanmas Registered Member

    Joined:
    Nov 17, 2004
    Posts:
    11
    Location:
    south of France
    OK merci je vais essayer ce cleaner ce soir, mais que veut-il dire à utiliser en mode administrateur? "must be ran under administrator privilege" ??
    merci
     
  12. bloodscourge

    bloodscourge Registered Member

    Joined:
    Jul 3, 2004
    Posts:
    372
    Location:
    France
    Cela veut dire que tu dois executer ce programme sous un compte beneficiant des privileges administrateur (suppression drivers/cles registres...) : si tu n'es pas sure de ton coup, redemarre l'ordinateur puis appuis sur la touche F8 juste apres la sequence du BIOS, puis choisi "demarrer windows en mode sans echec" et ouvre une session avec le compte "administrateur".

    Pour plus d'infos, attends les conseils avisés de Frederic ou Gkweb ;)
     
  13. zanmas

    zanmas Registered Member

    Joined:
    Nov 17, 2004
    Posts:
    11
    Location:
    south of France
    :rolleyes:

    ai fait nettoyage, mais restent encore ces cles qui je ne parviens pas à éliminer:

    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\Root\LEGACY_LNSFW1]
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_LNSFW1]
    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Enum\Root\LEGACY_LNSFW1]


    "impossible supprimer"

    que faireo_O
     
  14. Nes

    Nes Guest

    salut,
    Oui, c'est celle là qui l'ont posé problème.
    Il faut absolument les dégager !!!
    Comme je l'ai indiqué plus haut, à force de démarrer en sans echec, en activant, déinstallant le driver lnsfw1, j'ai réussi à les supprimer mais je suis incapable de faire une procédure qui marche. Faut dire que j'y ai passé du temps ...
    Bon courage. Dans tous les cas, le pb est là.

    A+
     
  15. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
  16. zanmas

    zanmas Registered Member

    Joined:
    Nov 17, 2004
    Posts:
    11
    Location:
    south of France
    :mad:

    j'ai réussi à tout désinstaller, mais le problème d'instal ne change pas:

    erreur, instal driver impossible, donc l'instal se fait partiellement et ensuite il faut tout virer,


    je n'ai pas SP2, je tiens à installer LNS, existe -t-il une version + facile à installer, ou bien dans un proche avenir ce bug sera t-il corrigé?
    je ne vais tout de même pas formater mon DD :'(

    :-*
     
  17. bamboo

    bamboo Guest

    j'ai un truc tout simple pour virer ces clefs lnsfw1:
    1> clic droit sur la clef ->autorisations
    2> sélectionner 'toutle monde'
    3> cocher la case contrôle total
    4> OK
    5> supprimer la clef !
     
Thread Status:
Not open for further replies.