Link/headlines does not change colour

Discussion in 'General Topics' started by tepe2, Nov 19, 2006.

Thread Status:
Not open for further replies.
  1. tepe2

    tepe2 Registered Member

    Joined:
    Jan 18, 2006
    Posts:
    539
    When I read posts at wilders, and some other pages, links to the posts I have read does not change colour. They are still blue. They turn red for just a second or two. Why?

    I have tried different settings in the menus but want help. I use Firefox 2.0, but this was the case also in previous version.

    Same goes for IE.
     
  2. snapdragin

    snapdragin Administrator

    Joined:
    Feb 16, 2002
    Posts:
    8,415
    Location:
    Southern Ont., Canada
    I'm not exactly sure what you mean by "...the posts I have read does not change colour." Thread title links will remain blue but the bolding of that link will be gone once you've gone in and read the thread. If this is what you're asking, then maybe a read through these two previous threads might help:

    Firefox 1.5, Wilders and Read Thread

    threads heading remain bold

    As for the link remaining red for a brief moment, that will happen while your mouse is hovering over top of it.
    I don't use Firefox myself, but if it is a browser setting preference, you might want to make sure your "visited pages" and browser "History" settings are checked.

    Regards

    snap
     
  3. tepe2

    tepe2 Registered Member

    Joined:
    Jan 18, 2006
    Posts:
    539
    Yes, this is my problem. As for the bolding, there is no change at all. It is impossible to see what threads I have read. There is no change at all. Does not matter if Im logged in or not. Only happens at Wilders and a few other forums. Still same problem.

    It happens in Internet Explorer too, but I have not tried to change any settings in IE to fix the problem. I prefer to use Firefox.

    Probably have to live with it, but thank you anyway.
     
Loading...
Thread Status:
Not open for further replies.