Free6 Runtime Error etc.

Discussion in 'privacy problems' started by Tirian, Oct 31, 2004.

Thread Status:
Not open for further replies.
  1. Tirian

    Tirian Registered Member

    Joined:
    Oct 31, 2004
    Posts:
    2
    I am new to this and a little IT challenged so I hope someone can help please. I have just installed Spyware blaster following a recommendation from technical help at my ISP because I was having problems with other sites opening when I open Internet Explorer. Each time I change page these sites replicate and occasionally even seem to be connecting to I E after I have closed it. These sites change but here are some of the most frequently appearing addresses:

    xxxx ://www.xxxtoy.com/?aid=4322562
    xxxx ://www.free6.se/
    xxxx ://anastasiaweb.com/start.php?afid=769

    They are still appearing having run Spyware blaster, I also run Spybot & Ad-aware & I have tried putting these sites in my Norton blocked sites but they keep coming back.

    Can anyone suggest anything??

    Thanks
     
    Last edited by a moderator: Oct 31, 2004
  2. snapdragin

    snapdragin Administrator

    Joined:
    Feb 16, 2002
    Posts:
    8,415
    Location:
    Southern Ont., Canada
    Hi Tirian, and welcome to Wilders.

    It sounds like you've got a hijacker and Spybot S&D and AdAware are not removing all the spyware files for it. You could try scanning with Spybot & Adaware in Safe Mode and see if anything else is detected.

    There are other steps you can try also, which you can find in this thread:
    https://www.wilderssecurity.com/showthread.php?t=50662

    If the above steps still haven't cleaned your computer, then I would suggest you post a HijackThis log at one of the sites that offer that type of cleaning service. I am afraid we no longer do HijackThis log analysis here at Wilders (see this Announcement.) However, you will find a link in the Announcement Post to several other sites that still do provide HijackThis log analysis service.

    Whichever site you decide to go to, please be sure and follow their posting policy before you post your hijackthis log.

    (I will move your post from the Test Forum and into our Privacy Problems forum) - Done

    Please let us know if any of the above steps help.

    Regards,

    snap
     
    Last edited: Oct 31, 2004
  3. Tirian

    Tirian Registered Member

    Joined:
    Oct 31, 2004
    Posts:
    2
    Hi Snap

    Thanks for the quick reply.

    I already generated a log from HijackThis but was a little daunted by the dire warnings about innappropriate/incorrect posting so didn't do it yet but I will try.

    I'll also try your other suggestions & let you know how I get on.

    Thanks from a sunny (for the moment) North East England.

    Regards

    Tirian
     
  4. snapdragin

    snapdragin Administrator

    Joined:
    Feb 16, 2002
    Posts:
    8,415
    Location:
    Southern Ont., Canada
    You're welcome, Tirian.

    Good luck and please do let us know how it goes.

    Regards...(from a chilly, damp Fall morning in Southern Ontario) :D

    snap
     
Thread Status:
Not open for further replies.