Can't update Spybot S&D

Discussion in 'other anti-malware software' started by Baz63, Jan 3, 2005.

Thread Status:
Not open for further replies.
  1. Baz63

    Baz63 Registered Member

    Joined:
    Jan 3, 2005
    Posts:
    24
    Location:
    England
    Split from 2+ year old thread - LWM ...

    Sorry to resurrect such an old thread but I have had exactly the same problems as Razor. Dowloaded the program causing my PC to freeze resulting in complete system, and boot failure on reboot. Had to use system restore.
    I'm not impressed. Won't be touching thhat again.
     
  2. scott lang

    scott lang Registered Member

    Joined:
    Oct 20, 2004
    Posts:
    211
    Location:
    claremore,ok
    theres nothing wrong with spybot. i have had the 1.3 then installed the tx 1.3.1 overtop it and now i have the 1.4 beta from kolla installed overtop that. and have had absolutely no probs with this great prg.
     
  3. scott lang

    scott lang Registered Member

    Joined:
    Oct 20, 2004
    Posts:
    211
    Location:
    claremore,ok
    spanner can you give a bit more details on it? try unistalling and reinstall. get the 1.3 ver first. install check to see if it will update. if so then update and make sure you immunize after update. then install tx overtop of 1.3 run update. immunize again. if works then you should be ok. if you want you can also go in and set it to show betas. there is a 1.4 ver from kolla now.

    see if any of this will help.
     
Loading...
Thread Status:
Not open for further replies.