Cannot update or contact tech support

Discussion in 'ewido anti-spyware forum' started by seamaiden, Jul 7, 2006.

Thread Status:
Not open for further replies.
  1. seamaiden

    seamaiden Registered Member

    Joined:
    Dec 8, 2004
    Posts:
    65
    Location:
    Fresno, California, USA
    When updating Ewido 3.5 Plus (registered) I got a message about the final version of Ewido 4 being ready, so I went to Ewido's site, and it gave me a new code for v4. Then I downloaded the new version. The file has 'b' on the end, so I'm wondering if it's the final version or a beta version.

    I uninstalled Ewido 3.5 and installed Ewido 4. I tried to enter the new code, and it's too long. The program won't accept it. It cuts off some of the characters. So I tried putting in my 3.5 registration code, and it seemed to accept it.

    During my first update, I get "Error: beta version expired. Final version available at www.ewido.net". And that's just where I got this version! What is the download link for the final (nonbeta) version? The file I downloaded is ewido-setup_4.0.0.172b.exe. Doesn't the 'b' on the end mean beta?

    Code:
    http://www.grisoft.cz/softw/70/filedir/inst/ewido-setup_4.0.0.172b.exe
    Can someone from Ewido/Grisoft check the download links on your web site? Make sure they point to the full version, not the beta. Is that why it won't accept my new 4.0 license key and why it keeps giving me an error that it can't update?

    Windows XP Pro SP2
    AT&T Yahoo! DSL (ISP)
    ZoneAlarm Pro (Firewall)
    NOD32 (Anti-Virus)
    Spy Sweeper (Anti-Spyware)
    HostsMan (Hosts File Manager)
    PeerGuardian 2 (IP Blocker/Firewall Supplement)
    WinPatrol (Intrusion Detector)
    SpywareGuard (Script Blocker)

    When trying to contact technical support, the web form page gives me some error. I tried in both Firefox and IE 6.
    (I munged my email address and shortened the text of my message in the code shown below, but you get the idea.)

    Code:
    Server: Apache/2.0.54 (Debian GNU/Linux) mod_perl/1.999.21 Perl/v5.8.4
    Location: http://www.ewido.net/en/contact/?send=true&lang=en&email={MyEmailAddress}&file=BetaExpired%2Egif&description={MyMessage}%29%0D%0A%0D%0A%0D%0A&x=50&y=13
    Keep-Alive: timeout=15, max=82
    Content-Type: text/html; charset=iso-8859-1
    Transfer-encoding: chunked
    
    f0
    <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
    <html><head>
    <title>302 Found</title>
    
    
    			<script language='javascript' src='http://127.0.0.1:1025/js.cgi?paw&r=4596'></script>
    
    </head><body>
    <h1>Found</h1>
    <p>The document has moved 
    9cb
    <a href="http://www.ewido.net/en/contact/?send=true&amp;lang=en&amp;email={MyEmailAddress}&amp;file=BetaExpired%2Egif&amp;description={MyMessage}p;x=50&amp;y=13">here</a>.</p>
    </body></html>
    
    <script language='javascript'>postamble();</script>
    
    0
    Since the web form isn't working properly, so this is the only way I can get help. I am going to have to uninstall 4.0 and reinstall 3.5 until this problem is fixed.

    Since Wilders only lets you include one screenshot per post, I have to make two additional posts to show the situation.

    Screenshot 1 of 3.
     

    Attached Files:

    Last edited: Jul 8, 2006
  2. seamaiden

    seamaiden Registered Member

    Joined:
    Dec 8, 2004
    Posts:
    65
    Location:
    Fresno, California, USA
    Screnshot 2 of 3.
     

    Attached Files:

  3. seamaiden

    seamaiden Registered Member

    Joined:
    Dec 8, 2004
    Posts:
    65
    Location:
    Fresno, California, USA
    Screenshot 3 of 3.
     

    Attached Files:

  4. peter.ewido

    peter.ewido former ewido team

    Joined:
    Nov 10, 2003
    Posts:
    737
    Location:
    Brno, Czech Republic
    Hmm, you somehow got a beta version... The file (ewido-setup_4.0.0.172b.exe) that is available for download however, is definitely the final version, not a beta... Could you please try to download and install this version again? The final will also accept the new license code.
     
  5. peter.ewido

    peter.ewido former ewido team

    Joined:
    Nov 10, 2003
    Posts:
    737
    Location:
    Brno, Czech Republic
    There is also something strange in the response when you used the contact form:

    The lines in bold are definitely not been sent by our server. Could be malware or some firewall/proxy/whatever :(
     
  6. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    ZoneLabs for one is known to induce that type code....Local to the machine also....hince the loopback :doubt:
    Edit
    Memory comes back sometimes :blink:
    http://forum.zonelabs.org/zonelabs/board/message?board.id=access&message.id=23319
     
    Last edited: Jul 7, 2006
  7. seamaiden

    seamaiden Registered Member

    Joined:
    Dec 8, 2004
    Posts:
    65
    Location:
    Fresno, California, USA
    Please give me a direct download link that points to the full verson, not the beta, and I'd be happy to try installing it again. Thanks.
     
  8. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    The below Forum sticky link has not only a full version link but info that you may require in regards to getting the new key for this version.

    This forum sticky---> ewido anti-spyware 4.0.0.172 final is available now!
     
  9. seamaiden

    seamaiden Registered Member

    Joined:
    Dec 8, 2004
    Posts:
    65
    Location:
    Fresno, California, USA
    I already have a new key, and that is the link I used and ended up with the beta. Please give me another link.
     
  10. peter.ewido

    peter.ewido former ewido team

    Joined:
    Nov 10, 2003
    Posts:
    737
    Location:
    Brno, Czech Republic
    This file is definitely not a beta, it's the final version. If you still only get the beta when downloading this file, then there must be something wrong on your end. Please try to not run it directly but save it somewhere and run the file manually, thanks.
     
  11. seamaiden

    seamaiden Registered Member

    Joined:
    Dec 8, 2004
    Posts:
    65
    Location:
    Fresno, California, USA
    I finally got the final version installed, and it accepted my new key. Thanks.
     
Thread Status:
Not open for further replies.