Vista security center turned off

Discussion in 'SpywareBlaster & Other Forum' started by rwertheim, Dec 3, 2009.

Thread Status:
Not open for further replies.
  1. rwertheim
    Offline

    rwertheim Registered Member

    My computer got filled w malware (cuz CA Security Suite blocked Windows updates, incl for Defender.) I have tried various things to clean it up. Made partial progress w Malwarbytes, but couldn't download updates. I downloaded Spybot S&D, but couldn't install it. I then downloaded & installed Spyblaster (on the mistaken assumption that it was a spyware remover like Spybot) I set up enable all protection.Then got window that the Vista (Home Premium) Security Center was turned off. The firewall is still operating but the rest of the security center is off -- and cant be turned on, or even accessed. I then uninstalled spyblaster. That didn't help. I then reinstalled it and disabled all protection and then uninstalled it. That didn't help either. Obviously I have limited knowledge & skill w computers. I dont know if it would help but I have attached Hijackthis reports made just before and just after (hijackthis2) installing Spyblaster. Plz advise --asap.

    ~ HJT Logs Removed as per Policy ~
    Last edited by a moderator: Dec 3, 2009
  2. JRViejo
    Online

    JRViejo Global Moderator

    rwertheim, as per this Policy, we no longer process HJT logs here and they will be removed shortly, closing this thread.

    Perhaps you should review this: If you are currently infected and seek help in some of the forums listed there. Best of luck!

    JR
Thread Status:
Not open for further replies.