ZONE ALARM PROBLEM

Discussion in 'other firewalls' started by milan7, Oct 25, 2005.

Thread Status:
Not open for further replies.
  1. milan7

    milan7 Registered Member

    Joined:
    Oct 25, 2005
    Posts:
    3
    hey ppl, im new. i have a problem with zonealarm. i have the latest version and i had the free version. i upgraded to the pro version but decided againts it and uninstalled. i couldnt unistall it fully. now wen i try 2 install it again it loads to 12 % and stops and quites. any help!!!!https://www.wilderssecurity.com/images/smilies/frown.gif
    :(
     
  2. Arup

    Arup Guest

    Go to your device manager>hidden devices and see if vsdtant and true vector services are installed, un-install them and re-install ZAP, then on the start>programs>ZAP>uin-install, right click and type /clean at the command.

    Turn off ZAP and then un-install.
     
  3. milan7

    milan7 Registered Member

    Joined:
    Oct 25, 2005
    Posts:
    3
    thanks for the help but i cant find it. i think i have got rid of truevector coz i deleted them all in search. i typed in vs* and deleted all the true vectors. do u no how 2 make the insallation continue coz it stops at 12% and shut downs.
     
  4. Arup

    Arup Guest

    Have you tried cleaning up C:\WINNT\Internet Logs and then tried installing it?
     
  5. milan7

    milan7 Registered Member

    Joined:
    Oct 25, 2005
    Posts:
    3
    ?? sorry how do i do that.
     
  6. TopperID

    TopperID Registered Member

    Joined:
    Oct 1, 2004
    Posts:
    1,527
    Location:
    London
    For your future reference, to get a clean uninstall of ZA, it is best to do the following:-

    1. Open the ZoneAlarm Pro program, go to the OVERVIEW/PREFERENCES tab, and make sure the Load At Startup box is UNchecked.

    2. Now left-click on the ZA icon in your system tray, and select Shutdown ZoneAlarm. Confirm.

    3. REBOOT.

    4. You should now have no ZoneAlarm/ZoneAlarm Pro processes running
    on your system.

    5. Now run Start, Programs, Zone Labs, Uninstall. Be sure to say YES
    to delete all files, and you MUST allow TrueVector service to shut
    down in order to remove files.

    WARNING - Do NOT run the ZoneAlarm Uninstall program while in Safe
    Mode. The program may not be able to make the proper registry
    changes in Safe Mode, thus generating errors after a reboot.

    6. REBOOT.


    At the moment though you are in a bit of a pickle, so I would suggest attempting to re-install ZA in Safe mode.

    If that fails you should clean from your Registry any ZA entries and try again. Here is a Reg cleaner to help you with that:-

    http://www.hoverdesk.net/freeware.htm
     
Loading...
Thread Status:
Not open for further replies.