Zemana AntiLogger trial not accepting my license!

Discussion in 'other anti-malware software' started by ams963, Feb 12, 2012.

Thread Status:
Not open for further replies.
  1. ams963

    ams963 Registered Member

    Joined:
    May 3, 2011
    Posts:
    5,965
    Location:
    Parallel Universe
    Hi,

    I've downloaded the trial version of Zemana AntiLogger and tried to enter and click 'renew' my license that I've won in the giveaway here in the Wilders arranged by Trjam. But it just won't work.

    It says, 'Wrong License Code.....Please enter the license code exactly as it appears in the license you received'........

    I've downloaded from different sites and reinstalled .......but to no avail...

    My good friend jmonge tested the license and it was activated in his pc......

    I don't understand what's wrong....I've never faced this kind of situation....I've registered many different products but this is just weird.......

    I've contacted Zemana support team and they've asked for the license so that they can check it out.....and now I'm waiting........

    So anyone experienced this before? Any suggestion/advice is most welcome.

    Best Regards,
    ams963
     
  2. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    7,270
    Location:
    England
    Are you copy and pasting the licence in? If so make sure they are no blank spaces at either end of the copy and paste. Best I can up with at the moment :)
     
  3. ams963

    ams963 Registered Member

    Joined:
    May 3, 2011
    Posts:
    5,965
    Location:
    Parallel Universe
    @stapp
    yeah I copy and paste......no blank spaces....I even tried typing the license as exactly.....
     
  4. kerykeion

    kerykeion Registered Member

    Joined:
    Jun 30, 2010
    Posts:
    267
    Location:
    Philippines
    The key from the giveaway worked like a charm for me, have you verified with trjam if the key you have is correct?
     
  5. osmandemi

    osmandemi Registered Member

    Joined:
    May 5, 2010
    Posts:
    43
    send e mail for zemana.I made it
     
  6. ams963

    ams963 Registered Member

    Joined:
    May 3, 2011
    Posts:
    5,965
    Location:
    Parallel Universe
    @kerykeion
    yes I've verified with Trjam......and as I've mentioned in post 1 , jmonge tested the license and it works fine.......it's weird I know.....and I can find no answer......

    @osmandemi
    I've already sent an email......the support said they would check my license.....but no reply since then.....it's been almost 2 days......maybe it's weekend holiday.....so I'm waiting for a reply........
     
  7. cruelsister

    cruelsister Registered Member

    Joined:
    Nov 6, 2007
    Posts:
    974
    Location:
    Paris
    The same thing happened to me a while ago with a code purchased directly from them- as I still had something like a month left on the previous license I waited to put in the new one. Never got a reason why this occurred, but it seems that licenses can time out or some such.

    But no issue. Zemana folks are nice and I'm sure a valid code is winging its way to you.
     
  8. Brummelchen

    Brummelchen Registered Member

    Joined:
    Jan 3, 2009
    Posts:
    1,732
  9. trjam

    trjam Registered Member

    Joined:
    Aug 18, 2006
    Posts:
    9,057
    Location:
    North Carolina
    I am curious as to why you are posting here. I ended giving you 2 codes to try and you could get neither to work on your setup. Now you say jmonge got the license to work, as all here did so that should tell you it isnt the license but more then your setup.

    I put you in touch with someone that can help. There is no one better to handle this, no, not even here.
    You contacted him Friday, this is the weekend. You really should allow this person to have at least a little time to work on your issue. If you cant wait and desperatly need to have Zemana on your computer, use the trial. Maybe if it installs then there is anothe issue.
     
  10. ams963

    ams963 Registered Member

    Joined:
    May 3, 2011
    Posts:
    5,965
    Location:
    Parallel Universe
    @cruelsister
    thx for the assurance....at least someone has experienced the same thing....yeah I also believe the Zemana folks are working on it.......but they are taking a little longer than I expected.....guess they are on weekend holiday.....

    @Brummelchen
    yeah also tried that.....waiting for reply.....getting a little worried...:doubt:
     
  11. ams963

    ams963 Registered Member

    Joined:
    May 3, 2011
    Posts:
    5,965
    Location:
    Parallel Universe
    @trjam
    I'm not desperate.......as I've already said, I do believe the Zemana folk will solve the problem.......and I've also mentioned that the delay maybe because of the weekend holiday......

    I've posted here so that I can hear some expert opinion and find answers to why the problem occurs......

    Zemana Support is certainly busy and they have to provide solutions to their users......they are not gonna sit around and explain things to me......

    So I come here......I mean that's why I come to Wilders Forum for......to learn and clear confusions.....why else would I need this Forum when there are specific support like email and telephone for almost every product?......

    I come here for the opinions and explanations of experts like you trjam.......whenever I find something weird, problematic or hard to understand about any security software/measure I come and post here....so that you guys can help and explain it to me......

    Now if you think this topic is useless and not needed as Zemana Support is already looking into it.....then that's only your opinion....Zemana Support is not gonna explain to me something that maybe stupid and easy to understand but which I may not find easy.....and they should not either......they already provide solutions to their products.....
    and that's why there are forums.....right?.......

    I'm sorry if you're annoyed but this is how I learn and develop myself.....if I don't understand anything I will come here.......
     
  12. trjam

    trjam Registered Member

    Joined:
    Aug 18, 2006
    Posts:
    9,057
    Location:
    North Carolina
    its fine, just give them a chance.:thumb:
     
  13. ams963

    ams963 Registered Member

    Joined:
    May 3, 2011
    Posts:
    5,965
    Location:
    Parallel Universe
    yeah I'm waiting for them.....I'm not complaining.....I just wanna know why Zemana AntiLogger is causing such weird problem in my system.....and look by posting here, another member cruelsister also expressed the same experience......so it's not unique to my system....and I'm trying to find answers....
     
  14. Page42

    Page42 Registered Member

    Joined:
    Jun 18, 2007
    Posts:
    5,828
    Location:
    Last Breath Farm
    There is a benefit to the OP posting his experiences here, trjam, that he didn't mention in his response to you...

    Besides him looking for explanations and solutions, his posting can notify others who have encountered the same thing, so they'll know that the issue isn't affecting only them. This often saves people lots of time and effort.
     
  15. Tarnak

    Tarnak Registered Member

    Joined:
    Feb 5, 2007
    Posts:
    3,875
    Sometimes I have a problem updating Zemana, but since I run DW, I just temporarily disable the inbound FW protection and then it updates. So, maybe it has something to with your firewall. Just a thought!

    ScreenShot_Zemana_connection problem_01.jpg

    ScreenShot_Zemana_connection problem_02.jpg

    ScreenShot_Zemana_connection problem_03.jpg

    Edit: added word
     
    Last edited: Feb 12, 2012
  16. ams963

    ams963 Registered Member

    Joined:
    May 3, 2011
    Posts:
    5,965
    Location:
    Parallel Universe
    thx.....but I've tried shutting down wsa and windows firewall and then entering the license......all to no avail........
     
Loading...
Thread Status:
Not open for further replies.