zap4.0 intrusion counts get out of sync

Discussion in 'other firewalls' started by mr.mark, Aug 31, 2003.

Thread Status:
Not open for further replies.
  1. mr.mark

    mr.mark Guest

    i know a fellow who has reset his zap4.0 counters (both the block count and the hack count) per LowWaterMark's fine instructions

    and they are, "synced fine after the reset but it doesn't stay that way... sometime during the day it gets out of sync".

    by "out of sync", he's saying that the blocked intrusion count and the inbound protection access attempts do not remain the same.

    any thoughts or suggestions?

    regards

    :)

    mark
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,876
    Location:
    New England
    We'd need to actually see what the difference is to know exactly the circumstances, but, if you look at the image below, if they look like that, then it could be as simple as restarting the ZA user interface.

    The upper counters are events either since installation, or since last reset in the registry. The Inbound Protection section is a summary of events since the user interface itself was restarted. (Basically, it's events for the current session of ZA.)

    If the Inbound Protection count is lower, then that is most likely the reason. Oh, also make sure they are fully restarting ZA when doing the reset. ZA should not be running when resetting those counts from the registry.
     

    Attached Files:

  3. mr.mark

    mr.mark Guest

    that sure makes a lot of sense, LWM. thanks. i'll pass this info along and let ya know.

    appreciate the reply!

    regards

    :)

    mark
     
Loading...
Thread Status:
Not open for further replies.