ZA Pro blocking pages and downloads?

Discussion in 'other firewalls' started by Wraith, Dec 8, 2004.

Thread Status:
Not open for further replies.
  1. Wraith

    Wraith Registered Member

    Joined:
    Dec 3, 2004
    Posts:
    23
    My ZA blocks some pages, even though other pages from the same site work, and almost all download pages. I have to turn off ZA and turn on MS's firewall to download anything. Reducing my security settings to minimum doesn't help. Anyone have any ideas why?

    XP Pro, Firefox.
     
  2. ninja_style

    ninja_style Registered Member

    Joined:
    Oct 12, 2004
    Posts:
    41
    which version of zone alarm are you using?

    i had that problem when i used zone alarm 5.0, now that i am using 5.5 the latest version it works great, i don't have that problem any longer.
     
  3. Wraith

    Wraith Registered Member

    Joined:
    Dec 3, 2004
    Posts:
    23
    I'm using the most recent.
     
  4. tazdevl

    tazdevl Registered Member

    Joined:
    May 17, 2004
    Posts:
    837
    Location:
    AZ, USA
    Try allowing mobile code for the website in question, put cookies on medium and see what happens.
     
  5. nod32_9

    nod32_9 Guest

    Turning ON mobile code may prevent the download of some pages. Try running ZA with mobile code OFF.
     
  6. tazdevl

    tazdevl Registered Member

    Joined:
    May 17, 2004
    Posts:
    837
    Location:
    AZ, USA
    Rather than getting into semantics over language... just put a checkbox next to mobile code in the main settings... if you want to play around with things on a site level, go to the site list and be sure there is a green check mark next to the site.
     
  7. TopperID

    TopperID Registered Member

    Joined:
    Oct 1, 2004
    Posts:
    1,527
    Location:
    London
    I had exactly the same problem with version 55.062.00, so I went back to version 51.033 instead. I've just installed 55.062.04 today, so I'm still experimenting, but it does seem you can solve the problem by turning everything off in the Privacy tab. I'll have to visit a few more sites to confirm this, but at the moment 55.062.04 is looking good!
     
  8. johng

    johng Guest

    ZAP ver. 55.062.04 does not appear to fix this problem for me. Even disabling all privacy settings does not permit MIME downloads for some sites. I used an older version of AdSubtract (without turning on filtering) to see the HTTP requests and found that suddenly my downloads were working again. I notified Zone Labs of the problem, but hoping they already are aware...
     
  9. TopperID

    TopperID Registered Member

    Joined:
    Oct 1, 2004
    Posts:
    1,527
    Location:
    London
    It's still early days, but for me the latest ZAP is the best so far!

    I have noticed one weird thing though, a few sites do not display properly unless you have Cookie Control 'Off' on the Privacy tab, then they are O.K.. The reason why this is weird is that it happens even when I have deleted all cookies and have I.E. set to completely block cookies; and when I have Mobile Control fully on and I.E. browser security settings set to max!

    It seems to be illogical that swithing off ZAP's Cookie Control in these cicumstances should make a difference - but it appears to! I will have to do some more experimenting to confirm this.
     
  10. AJohn

    AJohn Registered Member

    Joined:
    Sep 29, 2004
    Posts:
    935
    I dont use ZAP, but i cannot understand why cookies would effect the display of a webpage. Im using FireFox and very rarely allow cookies for any websites, I have not noticed any problems. I would assume it is a ZAP bug?
     
  11. nod32_9

    nod32_9 Guest

    I'm using ZA Pro 4.5.594.000 and only encounter download issue if I enabled Mobile Code Control. All items under the COOKIES section are checked except for enabling privacy advisor.
     
  12. Wraith

    Wraith Registered Member

    Joined:
    Dec 3, 2004
    Posts:
    23
    Yes, fiddling w/ the Mobile code seems to be doing the trick. Thanks for the help!
     
Loading...
Thread Status:
Not open for further replies.