ZA Internet Security Suite - "Web Security" turns itself back on

Discussion in 'other firewalls' started by LightMatter, Mar 8, 2013.

Thread Status:
Not open for further replies.
  1. LightMatter

    LightMatter Registered Member

    Joined:
    Mar 8, 2013
    Posts:
    6
    Location:
    USA
    I have ZA Internet Security Suite 11.0.000.057. I'm running XP SP3. I have problem with the "Web Security" in the "Internet" section. When "Web Security" is turned "off", then ZA is shutdown, then restarted, "Web Security" is always back "on", as if it turned itself back "on". ALL other settings are as they were set. I'm running 3 machines, 2 different brands of computers and getting the same results on all.
    I have tried reloading ZA Internet Security Suite, resetting and operating with the default settings, tried it in safe mode, etc. The problem remains. Are we looking at a bug?
     
    Last edited: Mar 9, 2013
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    I would consider it a bug but it could also be considered a design feature (as in trying to provide maximum protection). Flag it in their forums, see what they say

    as you already did it seems
    https://www.zonealarm.com/forums/showthread.php/79395-Web-Security-turns-itself-on!?p=296555#post296555
     
    Last edited: Mar 9, 2013
  3. LightMatter

    LightMatter Registered Member

    Joined:
    Mar 8, 2013
    Posts:
    6
    Location:
    USA
    They deny that it even happens, so I'm sure it's not supposed to. Besides, what's the point of having a switch if it just resets itself. I didn't start that ZA forum thread and they wouldn't allow me to start my own, They're in total denial about it. They said it was some program or setting on my system. I had to know. So I took an empty, unformatted hard drive, hooked it up to an HP DC7600, loaded Windows XP, left ALL settings on default, loaded ZA Internet Security Suite, started ZA Internet Security Suite, left ALL settings on default, entered the license number, shut down ZA Internet Security Suite, restarted ZA Internet Security Suite, turned OFF "Web Security", shut down ZA Internet Security Suite, waited 3 minutes, restarted ZA Internet Security Suite, and "Web Security" was ON. Then I repeated shutting OFF "Web Security" several more times and it always was back ON when ZA Internet Security Suite was restarted. The only program loaded on the computer is ZA Internet Security Suite. And there's an additional related problem. If a browser is open while turning OFF "Web Security", it will show a message saying: "ZA Browser Security will close any open browser window. Would you like to continue?" If you select "Cancel" it will still proceed to shutdown all open browsers. If "Web Security" is ON and you shutdown ZA Internet Security Suite, it will shutdown all the open browsers, which is one reason I want it to stay OFF.
     
  4. bandaid

    bandaid Registered Member

    Joined:
    Jan 19, 2013
    Posts:
    34
    Location:
    USA
    LightMatter,
    This happened to me also so I am using an older version. I got tired of turning it off each time the computer was turned on. I am using xp3. I do use a limited account. I am currently using the free firewall version 11.0.000.020. I do not have this isssue with this version.
     
  5. LightMatter

    LightMatter Registered Member

    Joined:
    Mar 8, 2013
    Posts:
    6
    Location:
    USA
    I've been raising some heck over it. Finally got my case escalated (through chat) to where I could download some diagnostic data to the development team. Trying to get a Screen Capture to them as well to see if they'll believe their own eyes, but alias, no email address for their customers to use.
     
    Last edited: Mar 10, 2013
  6. The Red Moon

    The Red Moon Registered Member

    Joined:
    May 17, 2012
    Posts:
    3,872
    Their software is becoming very bloated lately and i was going to use the free firewall until i was warned that it was nagware.
    Also i recall that in 2010 they were employing scareware tactics to urge free users to pay for their product.
    I would not recommend zone alarm at this point.
     
  7. LightMatter

    LightMatter Registered Member

    Joined:
    Mar 8, 2013
    Posts:
    6
    Location:
    USA
    Aside from this current problem I like ZA Internet Security Suite. I've used the paid version for years. It starts out nagging but it dies down after a while. Lots of options. What I don't like is the fact that now I can't maximize the ZA Internet Security Suite window. It would be nice while adjusting individual programs in the Applications Control. Also, I don't like the limited customer services options and the feeling that the ZA tech folks want to prevent any direct contact with the users of their software, as if to prevent themselves from getting soiled.
     
  8. bandaid

    bandaid Registered Member

    Joined:
    Jan 19, 2013
    Posts:
    34
    Location:
    USA
    I never had a problem with malware while using their firewall/antivirus combo. If it does not work correctly on certain computers that is another issue.
     
  9. bandaid

    bandaid Registered Member

    Joined:
    Jan 19, 2013
    Posts:
    34
    Location:
    USA
    LightMatter,
    I was responding to Beethoven1770 that zonealarm has worked well for me security wise and it might be worth trying. That is all.
     
  10. LightMatter

    LightMatter Registered Member

    Joined:
    Mar 8, 2013
    Posts:
    6
    Location:
    USA
    Band-aid:
    The "Web Security" switch problem occurred on an HP 7600 and on a Compaq 610 laptop. What system where you using when the switch issue occurred?
     
  11. The Red Moon

    The Red Moon Registered Member

    Joined:
    May 17, 2012
    Posts:
    3,872
    How much resources does the firewall on its own use?
     
  12. bandaid

    bandaid Registered Member

    Joined:
    Jan 19, 2013
    Posts:
    34
    Location:
    USA
    LightMatter,

    I am using an old Dell Dimensions 2400 with 2gb memory. If you have the time try installing an older version (such as 11.0.000.020) of the security suite or firewall as both have the web protection and see if the issue goes away. That way you will know that there is an issue with the newer builds. You can download the older firewall version from filehippo. Hope this helps.
     
  13. bandaid

    bandaid Registered Member

    Joined:
    Jan 19, 2013
    Posts:
    34
    Location:
    USA
    Beethoven1770,
    It seems light to me, but you would have to see how it runs on your specific computer. I like being able to see what outbound connections are occurring. Once in a while I receive a pop up to upgrade, I just click no. Good luck!
    vsmon.exe 22,980k
    zatray 2,308K (this fluctuates)
    ISWSVC.EXE 2,628K (I think this is for the toolbar, I am not sure)
     
  14. The Red Moon

    The Red Moon Registered Member

    Joined:
    May 17, 2012
    Posts:
    3,872
    @bandaid.
    Thanks.
    That is often what puts me off the windows firewall but if your system is clean then is outbound control really that important.?

    Is the toolbar an optional addition.
    Yes that seems light but of course it may vary on different machines.
     
  15. bandaid

    bandaid Registered Member

    Joined:
    Jan 19, 2013
    Posts:
    34
    Location:
    USA
    Beethoven1770,

    During installation I believe there are two or three boxes to install toolbars etc. I always uncheck all of them. I am not really sure what ISWSVC.EXE does. I use google and do not see a toolbar. I really don't know if an outbound firewall is needed.
    I will give you an example where it comes in handy:
    I have an hp printer and installed all the software. Until I installed an outbound firewall I didn't have any idea the software contacted hp every time I started my computer. I couldn't think of a good reason why that was necessary. At least with an outbound firewall such as zonealarm I was able to stop this. Hope this helps.
     
  16. LightMatter

    LightMatter Registered Member

    Joined:
    Mar 8, 2013
    Posts:
    6
    Location:
    USA
    From ZA regarding this issue:

    Dear Customer,

    Thank you for contacting us.

    We have been informed by development that the Web Security option and that includes the on and off switch will not be part of the UI of the
    next major release coming soon. So this will not be an issue in that upcoming release.

    There may be a minor release before the major one. But there no time to fix this in the minor release unfortunately.

    We don't have any date to give you for the major release though.

    We understand if this is not an acceptable solution for you and if you prefer we can give a full refund of your purchase you just made this month if you rather look for another security solution


    LightMatter: This is a major step up from total denial.
     
  17. TechnoNinja

    TechnoNinja Registered Member

    Joined:
    Mar 31, 2013
    Posts:
    1
    I used to use zonealarm but it was just a resource hog and it doesn't catch all threats. Now i am using Microsoft security essentials that you can get for free and it doesn't slow down your computer at all. but if you don't trust free things than you should rather use Bitdefender or Trend Micro. I wouldn't use bitdefender tho, if you have a slow computer.
     
    Last edited: Apr 4, 2013
  18. The Red Moon

    The Red Moon Registered Member

    Joined:
    May 17, 2012
    Posts:
    3,872
    I would rather use the zone alarm suite than MSE.
    Zone alarm uses the kaspersky engine which has better detection rates.
     
  19. Escalader

    Escalader Registered Member

    Joined:
    Dec 12, 2005
    Posts:
    3,710
    Location:
    Land of the Mooses
    Yes it is! denial to a refund in short order.

    Did this all happen in the ZA vendor forum or via the vendor directly?

    At the OP user support forum where I also post we often get help direct but will be encouraged to contact the vendor technical support direct as well.
     
  20. Disney

    Disney Registered Member

    Joined:
    Oct 15, 2012
    Posts:
    103
    Location:
    USA
    Amen !
     
Loading...
Thread Status:
Not open for further replies.