YouTube Video Started Playing All By Itself

Discussion in 'other security issues & news' started by RCGuy, May 5, 2014.

Thread Status:
Not open for further replies.
  1. RCGuy

    RCGuy Registered Member

    Joined:
    Aug 7, 2005
    Posts:
    541
    Okay, I had been playing YouTube videos last night and ended on one already played video that was still on my broswer before laying down and falling asleep. However, hours later when I was in the bathroom, I heard a YouTube video playing on my computer. But by the time that I got to my computer, the video was over with. Also, my screen was still in 'rest' mode where the little 'On' button had turned amber, therefore, this 'playing of this video' did not make my monitor come out of rest mode.

    So, has anyone ever heard of this, or does anyone have any idea why in the world something like this would happen on my computer?

    P.S. Also, I tried looking this up on the internet, but couldn't find any information on it.
     
  2. J_L

    J_L Registered Member

    Joined:
    Nov 6, 2009
    Posts:
    8,516
    Did you pause the video? It was probably a playlist otherwise.
     
  3. Yura

    Yura Registered Member

    Joined:
    May 6, 2012
    Posts:
    20
    Happens to me all the time. And given my bad habit of having some 300+ tabs open I often come back to PC and see some 3-4 youtube tabs playing all by themselves. Very annoying and if have speakers on... imagine the cacophony.
    I blame Firefox with a bunch of plugins. Sure it can't be my fault for being so messy lol.
     
  4. RCGuy

    RCGuy Registered Member

    Joined:
    Aug 7, 2005
    Posts:
    541
    I was in the bathroom.
     
  5. RCGuy

    RCGuy Registered Member

    Joined:
    Aug 7, 2005
    Posts:
    541
    So, are you saying Firefox's plugins caused your videos to play?
     
  6. J_L

    J_L Registered Member

    Joined:
    Nov 6, 2009
    Posts:
    8,516
    I don't think the location has to do with anything...
     
  7. RCGuy

    RCGuy Registered Member

    Joined:
    Aug 7, 2005
    Posts:
    541
    Huh? o_O
     
  8. J_L

    J_L Registered Member

    Joined:
    Nov 6, 2009
    Posts:
    8,516
    Well I did ask you whether you paused the video or not. And if it was in a playlist.
     
  9. Yura

    Yura Registered Member

    Joined:
    May 6, 2012
    Posts:
    20
    I have no proofs but this is my educated guess. Since not everyone is complaining about such behavior of Youtube site then it's not affecting everyone. It could be one of the youtube download plugins or another one that plays videos in HD by default. Do you use FF with similar plugins? That would be our lead.
     
  10. J_L

    J_L Registered Member

    Joined:
    Nov 6, 2009
    Posts:
    8,516
    Oh you mean extensions. The only plugin that should have anything to do with YouTube is Adobe Flash.
     
  11. Yura

    Yura Registered Member

    Joined:
    May 6, 2012
    Posts:
    20
    Yeah. Terminology confusion on my side. You didn't answer if you have youtube related extensions, though.
    I have Youtube High Definition and Youtube Video and Audio Downloader extensions on at the time. If this helps.
     
  12. RCGuy

    RCGuy Registered Member

    Joined:
    Aug 7, 2005
    Posts:
    541
    Sorry about taking so long to get back to this thread, but I understand your question now. But no, the video was not paused when I left it. It had played to the end.
     
  13. RCGuy

    RCGuy Registered Member

    Joined:
    Aug 7, 2005
    Posts:
    541
    No, it was not in a playlist. It was just one video amongst a lot of other videos that I had did a search and had tabbed.
     
  14. RCGuy

    RCGuy Registered Member

    Joined:
    Aug 7, 2005
    Posts:
    541
    Correct. Also, whenever, I play an internet radio station(which also used Adobe Flash), it always crashes. And sometimes they crash quite a bit(multiple times).
     
  15. RCGuy

    RCGuy Registered Member

    Joined:
    Aug 7, 2005
    Posts:
    541
    Also, I have a new Dell, which performed a BIOS update which was suppose to have fixed a said problem with Adobe Flash crashing, but nothing changed after the update. But perhaps I should be talking to Dell.
     
Loading...
Thread Status:
Not open for further replies.