Yahoo Messenger 6 et LNS 2.05 => [SOS] !!!

Discussion in 'LnS French Forum' started by Holicool, Aug 23, 2004.

Thread Status:
Not open for further replies.
  1. Holicool

    Holicool Registered Member

    Joined:
    Aug 23, 2004
    Posts:
    8
    Hello,

    J'ai des soucis étranges avec la dernière version de Yahoo Messenger.
    Je fais tourner celle-ci avec LNS 2.05

    Voici mes quelques soucis :

    =====================

    1°) dans le filtrage logiciel, il me demande deux fois si je souhaite autoriser ou non l'EXE de Yahoo Messenger (Ypager.exe) : une première fois en tant que c:\program files\etc...., une autre fois en tant que c:\progra~1\etc......

    Il me fait également cela pour un autre EXE relatif à Yahoo Messenger...

    => est ce normal d'avoir ça en double pour une histoire de chemin ?

    =====================

    2°) pour l'envoi de fichiers, Yahoo Messenger procède de la manière suivante :

    - il faut autoriser YServer.exe (facile)
    - les envois se font sur le port 80

    Du coup, je pensais qu'il n'y avait rien à faire, puisque c'est du classique.
    Or voilà, le port 80 ne fonctionne pas avec LNS qui tourne, je ne comprends pas pourquoi...

    J'ai donc (première surprise) fait une règle qui autorise le port 80, celle-ci fonctionne. Sauf que voilà, elle laisse le port tout le temps ouvert.

    Je décide alors de spécifier (double clic sur la règle => applications) que le port doit être ouvert uniquement pour les EXE made in Yahoo, ainsi que pour services.exe (Applications Services et Contrôleurs).
    Je me dis que tout va être bon, et bien non, si je spécifie des applis pour la règle port 80, celui-ci fonctionne plus !!!!!!!!!!!!!!!

    => que faire pour avoir un envoi et réception de fichiers qui marche, tout en ayant le port sécurisé ?

    ==========================================

    Bref tout ça pour dire que Yahoo Messenger 6 et LNS 2.05 ça marche pas trop, j'ai également des amis sur le net dans le même cas !

    Si quelqu'un peut me renseigner, merci beaucoup, vraiment :))))

    A+
     
  2. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    Bonjour,

    pour l'histoire des 2 chemins c'est "normal", qd une appli se lance tu as le chemin complet, et qd une appli en lance une autre en general tu as le chemin tronqué a la MSDOS.
    Il serait pt etre possible de fusionner les 2 pour voir qu'en fait c'est la meme appli, mais cela comporte probablement des risques coté sécurité.

    Ensuite pour ton port 80 il faut préciser, les envois se font sur le port 80 distant ou local ?
    Dans le filtrage logiciel voit tu des appli dans la liste des logiciels actifs ?

    gkweb.
     
  3. Holicool

    Holicool Registered Member

    Joined:
    Aug 23, 2004
    Posts:
    8
    Salut,

    Merci pour l'explication sur les chemins "tronqués" :) Ca me rassure en partie, même si je ne comprends pas pourquoi ça le fait chez moi, et pas chez d'autres potes qui ont YahooMessenger 6 :)

    Concernant le port 80, je ne suis pas un expert je dois avouer.
    Le soft (journal de LNS à l'appuis) tente d'y accéder pour que je puisse envoyer des fichiers. On peut d'ailleurs le voir dans les options du logiciel qui choisit ce port par défaut.

    Donc je ne comprends vraiment plus rien....
     
  4. Holicool

    Holicool Registered Member

    Joined:
    Aug 23, 2004
    Posts:
    8
    Personne n'utilise ce logiciel avec LNS 2.05 ?
    Même si cela fonctionne chez vous, j'aimerais bien savoir comment vous faites !

    Merci et A+ ;-)
     
  5. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    Bonjour,

    tu n'as pas répondu à ma question à savoir est ce que tu vois des appli ds la liste des logiciels actifs, dans l'onglet filtrage logiciel :)

    gkweb.
     
  6. Holicool

    Holicool Registered Member

    Joined:
    Aug 23, 2004
    Posts:
    8
    Lorsque j'utilise l'envoi/réception de fichiers avec Yahoo Messenger, j'ai les applications suivantes qui tournent :

    - Ypager.exe (EXE principal du logiciel)
    - Yserver.exe (EXE permettant justement de faire l'envoi/réception de fichiers)
    - Services.exe (Applications Services et Controleurs => un EXE windowsien)

    J'ai donc ajouté ces applis à ma règle ouvrant le port 80, de façon à ce que celui-ci soit ouvert uniquement pour ces applis.

    Lorsque je procède de la sorte, la règle ne marche plus...

    J'en arrive à la chose suivante :

    - soit je laisse le port 80 toujours ouvert (ce qui me plait guère)
    - soit je coche la règle uniquement quand je sais que j'en ai besoin (ennuyeux)

    Mais impossibilité de sécuriser le port et de l'affecter aux applis cités ci-dessus :(

    Merci et A+ :)
     
Thread Status:
Not open for further replies.