Xyplorer and saved web pages

Discussion in 'other software & services' started by chattycathy, Nov 8, 2011.

Thread Status:
Not open for further replies.
  1. chattycathy

    chattycathy Registered Member

    Joined:
    Nov 8, 2005
    Posts:
    265
    I am trying a trial version of Xyplorer 10.50. I like to use the preview feature of it when before I delete saved web pages but it isn't working correctly. This is an example of what I see:

    <html lang="en-US"><head><link title="Microsoft Support Search" type="application/opensearchdescription+xml" rel="search" href="http://support.microsoft.com/common/opensearchdescriptor.aspx?ln=en-us"><meta name="ms.gsfxversion" content="7.6.9.0"><meta name="ms.sup_cid" content="290301"><meta

    This doesn't make any sense to me. These files are in the htm or the html extension. How do I set Xyplorer so I can see the web pages like I was seeing them online? Thanks for your time.
     
  2. moontan

    moontan Registered Member

    Joined:
    Sep 11, 2010
    Posts:
    3,931
    Location:
    Québec
    the Preview works fine here.

    you sure you did not select the "Raw View" mode instead of "Preview" by mistake?
     
  3. chattycathy

    chattycathy Registered Member

    Joined:
    Nov 8, 2005
    Posts:
    265
    No, I'm sure. I have clicked on all of the tabs in hopes that it would work, but it doesn't. This is an example of the "Raw View":

    <html lang="en-US"><head><link title="Microsoft Support Search" type="application/opensearchdescription+xml" rel="search" href="http://support.microsoft.com/common/opensearchdescriptor.aspx?ln=en-us"><meta name="ms.gsfxversion" content="7.6.9.0"><meta name="ms.sup_cid" content="290301"><meta name="ms.sup_cln" content="en-us"><meta name="ms.sup_ct" content="kb"><meta name="ms.sup_ln" content="en-us"><meta name="ms.sup_sd"

    That's strange. I wonder what could be causing thiso_O? Well, thanks for your suggestions anyway.
     
  4. MerleOne

    MerleOne Registered Member

    Joined:
    Mar 6, 2006
    Posts:
    1,314
    Location:
    France
    This has maybe to do with .htm/.html & .mht file associations on your PC. I guess it will work if windows defaults are on for these filetypes. This maybe changed by installing other brothers.
     
  5. chattycathy

    chattycathy Registered Member

    Joined:
    Nov 8, 2005
    Posts:
    265
    I have installed the trial version of xplorer2 hoping that it would work correctly with my saved web pages and it is working great! I have no problems whatsoever with it so far. The web pages are viewing as they should with it and I haven't made any changes to Windows settings. I went back and changed settings after settings in XYplorer and I got so tired of seeing the "Internet Explorer Script Error" pop-ups! Even with all of the clicking yes and when that didn't work, click on no, and it still didn't work. So, I went back and changed the settings back to how it was when I first posted here and at least it got rid of the nuisance script error pop-ups! I'll give it a few days but if I don't get it working correctly, then I think I may have to just uninstall and stick with xplorer2 although I liked XYplorer better with all of its features. Thanks everyone for trying to help me!
     
  6. moontan

    moontan Registered Member

    Joined:
    Sep 11, 2010
    Posts:
    3,931
    Location:
    Québec
    xplorer2 has no Undo whatsoever.
    you'll soon grow weary of that 'feature', trust me.
    got a license for that one as well. ;)

    if you have problems with XYplorer i recomend you get help from the official forum instead of here:
    http://www.xyplorer.com/xyfc/index.php
     
  7. chattycathy

    chattycathy Registered Member

    Joined:
    Nov 8, 2005
    Posts:
    265
    I thought about posting my question there instead of here but I hated to have to register and post before I'm sure if I will be purchasing it. Since I have been registered here for some time and had seen others reference XYplorer on this forum, I thought I would try here first. Thanks anyway.
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.