XP update delayed over glitch

Discussion in 'other software & services' started by ronjor, Apr 29, 2008.

Thread Status:
Not open for further replies.
  1. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,719
    Location:
    Texas
    Story
     
  2. NICK ADSL UK

    NICK ADSL UK Administrator

    Joined:
    May 13, 2003
    Posts:
    9,217
    Location:
    UK
    Thanks ron :)

     
  3. Chubb

    Chubb Registered Member

    Joined:
    Aug 9, 2005
    Posts:
    1,967
  4. DVD+R

    DVD+R Registered Member

    Joined:
    Aug 2, 2006
    Posts:
    1,979
    Location:
    The Antipodes
    Why am I not surprised :cautious: expect a release in 2010 a year after Vienna is reported to be released :cautious:
     
  5. NGRhodes

    NGRhodes Registered Member

    Joined:
    Jun 23, 2003
    Posts:
    2,331
    Location:
    West Yorkshire, UK
    Bug also is with Vista SP1 as well, which means the bug is with code that has been backported from Vista Sp1 to XP Sp3.
     
  6. gud4u

    gud4u Registered Member

    Joined:
    Nov 9, 2004
    Posts:
    206
    For whatever it's worth, I installed XP SP3 and have observed no problems - once I got over an initial install problem

    I had the (apparently) common installation problem (STOP: c0000139). Fix is discussed on Technet.

    Interaction with all apps, gaming, downloads, scans, backups - all seems fine.

    I haven't run any benchmarks, but system response 'seems' a bit snappier - certainly no slowdowns.

    No problems with security apps (OA, Nod32, SAS, ATI10).

    I doubt that the Microsoft RMS compatability problem will affect me.
     
Loading...
Thread Status:
Not open for further replies.