XP Multiple Users - can't lock IE Page for limited users

Discussion in 'SpywareBlaster & Other Forum' started by Libra, Mar 15, 2005.

Thread Status:
Not open for further replies.
  1. Libra

    Libra Registered Member

    Joined:
    May 26, 2003
    Posts:
    42
    Hi,
    I just removed version 3.2 and installed 3.3 on Windows XP SP2. I installed it in the Admin account and enabled protection. I then used tools>misc. IE settings and locked the IE homepage. When I went into the limited users accounts and checked SpywareBlaster, the IE homepage isn't locked and if I check it, it doesn't take. (This also occurred in version 3.2 but I thought I had forgotten to lock it in Admin, when I removed it I saw that it was locked, but only in admin account.) Is there a way to lock it in the limited user accounts? (EDIT: Can I right-click on SpywareBlaster and use "run as" admin to lock the IE pages?)

    Also, for some reason, when I enabled all protection for Mozilla, it took in the admin account, but the limited accounts both show "2 items not protected" and I was able to enable the protection from the limited account.

    (I do use SpywareGuard also, so a change would be detected by that.)

    Thank you for a great product, Javacool.

    Sincerely, Libra
     
    Last edited: Mar 16, 2005
  2. Libra

    Libra Registered Member

    Joined:
    May 26, 2003
    Posts:
    42
    I tried using the "run as admin" to lock the IE homepage in a limited user account, but when I reopened it, the home page wasn't locked. Will this only work for the admin account?

    Sincerely, Libra
     
Loading...
Thread Status:
Not open for further replies.