XP Home Dual Boot..OSS won't recognize image

Discussion in 'Acronis Disk Director Suite' started by khw46, Sep 30, 2008.

Thread Status:
Not open for further replies.
  1. khw46

    khw46 Registered Member

    Joined:
    Sep 30, 2008
    Posts:
    2
    Location:
    Cologne, Germany
    Hello all,

    am using DD 9 and have a problem.
    Have Terabyte 1.93 here to backup XP as an .img file..working fine.
    So restored an image to 2nd partition for a dual boot.
    Icon was there in OSS but got me to 1st partition all the time.
    What do I do wrong? Read FAQ and tried everything.
    Help plz.

    Greetz from Germany.

    KHW
     
  2. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,483
    Location:
    California
    What program (name, version and build) did you use to create and restore the backup image?

    Was OSS installed prior to restoring the image to the second partition?

    Is the second partition a Primary partition?

    Have you checked the OSS menu entry properties for the second XP entry? Does it show the correct partition as Active and as the booting partition?

    Have you checked the boot.ini file on the second partition is correct as well as the boot.ini file used by OSS (in the OS's menu entry properties)?

    Does the first XP partition boot correctly from OSS?
     
  3. khw46

    khw46 Registered Member

    Joined:
    Sep 30, 2008
    Posts:
    2
    Location:
    Cologne, Germany
    Hello MudCrab...thanks for answering.

    1) Terabyte Image for DOS 1.93 www.terabyteunlimited.com
    2) yes
    3) yes
    4) active yes, booting: am not sure
    5) am not sure: What to look for?
    6) yes

    Had an image of ME on 2nd partition..no problems with OSS.
    Overwrote that with XP image. Maybe a format would have been better?
    Am new to all this...read FAQ...seems I missed something.

    Thanks again.

    KHW
     
  4. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,483
    Location:
    California
    When you boot to the first XP, can you browse the second XP partition (the one that won't boot)? If so, open the \boot.ini file on the second partition and post the contents. If you can't, boot to the DD CD, start DD, select Manual Mode and then Explore the second partition and view the boot.ini file. Make a note (or picture) of the contents and post it.

    It might also be helpful to see the boot.ini file from the first XP partition in case there's any partition table order problems.

    I don't know if IFD v1 will change the boot.ini file when it's moved to another partition.
     
Thread Status:
Not open for further replies.