XMON background scanning

Discussion in 'Other ESET Home Products' started by rpremuz, Oct 30, 2008.

Thread Status:
Not open for further replies.
  1. rpremuz

    rpremuz Registered Member

    Joined:
    Jan 18, 2005
    Posts:
    100
    Location:
    Croatia
    Hi!

    I'm repeating the question I asked about a year ago as nobody replied.

    On a MS Exchange Server 2003 SP2 (ver. 6.5, build 7638.2) I use NOD32 for MS Exchange Server ver. 2.71.9.

    Following the advice in "NOD32 Antivirus System - NOD32 Server Edition for MS Exchange Server Installation" (nod_ug_exchange_en.pdf) I disabled the background scanning in XMON so that it does not scan all messages in the Exchange Information Store at each virus signature database update. Also, I created a scheduled task of the "XMON - Run background scan" type that runs daily outside working hours.

    With these settings I noticed that the XMON background scanning option gets back on after some time (it seems that happens after my XMON background scanning task runs for the first time). Is this a bug in NOD32?

    Also, is there a way to get a log about running the XMON background scanning tasks? I can't find any log about the tasks in either NOD32 Control Center Event Log or NOD32 Scanner Logs.
    In the XMON Setup I have enabled the following options:
    Logs -> Content -> Scope: Detailed

    TIA

    -- rpr.
     
  2. lemongalaxy

    lemongalaxy Registered Member

    Joined:
    Mar 27, 2009
    Posts:
    5
    Hi,

    I have the exact same issue. Does anyone have a solution to this yet?
     
  3. EvilDave UK

    EvilDave UK Registered Member

    Joined:
    Dec 20, 2005
    Posts:
    275
    Location:
    United Kingdom
    If no one has responded since the post was made 5 months ago, probably not.

    You're best off submitting a ticket to support who will respond within 5 working days.
     
Thread Status:
Not open for further replies.