WSA v8.0.2.98 Beta

Discussion in 'Prevx Betas' started by Tarnak, Jan 9, 2013.

Thread Status:
Not open for further replies.
  1. Tarnak

    Tarnak Registered Member

    Joined:
    Feb 5, 2007
    Posts:
    3,873
    Just arrived. ;)

    I am not sure if it is a beta.
     
  2. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    As it's a Beta I will move the thread there! ;)

    TH
     
  3. ProTruckDriver

    ProTruckDriver Registered Member

    Joined:
    Sep 18, 2008
    Posts:
    767
    Location:
    "Here on Wilders"
    Updated to v8.0.2.98. Running good, no problems. :D :thumb:
     
  4. puff-m-d

    puff-m-d Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    4,449
    Location:
    North Carolina, USA
    Hello,

    So far this beta version is running smoothly.

    Sometimes it is hard to know what feedback to give as we may know what issues are being worked on, but we have no idea what issues a particular version is supposed to fix. This is one of these times. I know a fix for the compatibility issue with ExploitShield is being looked at but I do not know whether that particular issue is being addressed by this beta. So, if this beta as one of the changes was to address this, it is not fixed on my system. If this beta did not include this fix, then please disregard this post as I look forward to the next release (always do :cool: )...
     
  5. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    That's not in place yet - this beta is just a minor compatibility improvement for a specific password management application. We'll have more improvements in one of the next builds soon, including ExploitShield.
     
  6. Umbra

    Umbra Registered Member

    Joined:
    Feb 10, 2011
    Posts:
    2,135
    Location:
    in your mind ^^
    there is an issue between this beta and Sandboxie v4 beta, the browsers can't be launched sandboxed and generate an error in Sbie. the issue is solved by turning WSA off
     
  7. puff-m-d

    puff-m-d Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    4,449
    Location:
    North Carolina, USA
    Hello,

    I am not able to use Identity Shield with Pale Moon browser x64 on Win 8 Pro x64. If I add it to the protected application list, PM64 crashes and then will not start until I remove it from the list.
     
  8. Tarnak

    Tarnak Registered Member

    Joined:
    Feb 5, 2007
    Posts:
    3,873
    Back to a disappearing padlock in this version. Only, a reboot brings it back, for me.
     
Thread Status:
Not open for further replies.