WSA Update: v8.0.1.131

Discussion in 'Prevx Betas' started by Dermot7, Feb 13, 2012.

Thread Status:
Not open for further replies.
  1. Dermot7

    Dermot7 Registered Member

    Joined:
    Dec 20, 2009
    Posts:
    3,196
    Location:
    Surrey, England.
    Just auto-updated here :)
     
  2. darts

    darts Registered Member

    Joined:
    Feb 19, 2009
    Posts:
    412
    Location:
    Netherlands
    Is there a change log for this version?
     
  3. Heco

    Heco Registered Member

    Joined:
    Mar 8, 2003
    Posts:
    264
    Location:
    Provence, France
    Hello all :) ,

    Auto-updatated here too, Dermot:) !
    I have just noticed that in protected applications(Identity Privacy tab), FF, IE9 and Opera were no longer monitored.. Yet when i open FF, the lock appears on the WSA icon in systray o_O
    (EDIT)Should i add these browsers in the monitored applications?

    Cheers,
    Herve
     
  4. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    Just open the Browsers again and then they will show up on the list and they should be under Protect!

    HTH,

    TH

    Capture13-02-2012-8.36.47 AM.jpg
     
  5. pegr

    pegr Registered Member

    Joined:
    Apr 8, 2008
    Posts:
    2,279
    Location:
    UK
    Still the same old problem with Windows XP hanging at the shutdown screen on my system.
     
  6. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    On a clean install or just the update? I have WSA on a XP SP3 VM and don't have that issue on an update but if I do a clean install I have that problem on 2 or 3 reboots then it seems to disappear! Maybe you should contact WSA support so they can look at your scan log: http://www.webrootanywhere.com/support

    TH
     
  7. Thankful

    Thankful Savings Monitor

    Joined:
    Feb 28, 2005
    Posts:
    3,731
    Location:
    New York City
    Not updated here. Is there anything I need to do?
    I wonder if this is related to the "Your subscription is expired" message I still receive.
    I am still seeing 365 days left in my subscription, which is wrong.
    Thanks.
     
  8. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    Looks like it's for the Closed Beta Testers for now as I just checked the Standard download link and it's still .95

    TH
     
  9. pegr

    pegr Registered Member

    Joined:
    Apr 8, 2008
    Posts:
    2,279
    Location:
    UK
    Thanks for the quick reply; it was on a clean install. It isn't simply a question of rebooting the machine a few times in my case though - I've already tried that.

    Joe did suggest a remote session a while back which I agreed to. We exchanged a couple of PMs but never arranged anything definite. A remote session to diagnose the cause might be the best way forwards.
     
  10. Thankful

    Thankful Savings Monitor

    Joined:
    Feb 28, 2005
    Posts:
    3,731
    Location:
    New York City
    O.K. Thanks for responding.
     
  11. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    Yes I agree! Did you try to disable all other security programs to see if that helps? On my VM with XP Pro I just have WSA and VIPRE AV running in realtime with Windows firewall!

    TH
     
  12. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    Anytime! ;)

    TH
     
  13. pegr

    pegr Registered Member

    Joined:
    Apr 8, 2008
    Posts:
    2,279
    Location:
    UK
    I have already temporarily uninstalled Comodo Firewall and Avira Free Antivirus and turned on the Windows Firewall to see if that makes any difference. If the problem persists, I'll try uninstalling Shadow Defender and AppGuard as well.

    I'm not prepared to give up Shadow Defender or AppGuard permanently though. I'll uninstall them temporarily if necessary as part of an investigation into the WRSA shutdown problem; but longer term, if WRSA doesn't work properly with these two installed, it's a non-starter for me.

    I'll report back when I've had a chance to experiment further.
     
  14. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    That's all we ask to see if we can find the culprit then Joe and his team have something to work with! ;)

    TH
     
  15. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    That would be helpful to see if you get a chance. Thanks!
     
  16. Heco

    Heco Registered Member

    Joined:
    Mar 8, 2003
    Posts:
    264
    Location:
    Provence, France
    Thanks TH for taking time to post a screenshot to explain...:thumb:
    Like darts, i'd like to know what's new in this new closed beta...
    Joe, any information about it?

    Cheers all,
    Herve
     
  17. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    Your welcome Herve! ;)

    TH
     
  18. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    I'll post a high level changelog as soon as it's out to all users :)
     
  19. smith2006

    smith2006 Registered Member

    Joined:
    Mar 28, 2006
    Posts:
    759
    Hello Joe,

    Is it possible to create a sticky thread announcing the latest releases and (or ) changelog in this & beta forum?

    It makes the active & beta users aware what are the latest standard & beta version.

    This will help in keeping track & prevent confusion.

    Thank you.
     
    Last edited: Feb 13, 2012
  20. pegr

    pegr Registered Member

    Joined:
    Apr 8, 2008
    Posts:
    2,279
    Location:
    UK
    You previously suggested a remote session to try and diagnose the cause. Is that still an option?

    Thanks
     
  21. darts

    darts Registered Member

    Joined:
    Feb 19, 2009
    Posts:
    412
    Location:
    Netherlands
    I'am still running 8.0.1.95 it didn't update automatic by me yet is there a reason foro_O
    I hope for a anwser back.

    Greats,

    darts
     
  22. smith2006

    smith2006 Registered Member

    Joined:
    Mar 28, 2006
    Posts:
    759

    Are you on the beta channel? If you are not, you are up-to-date with v8.0.1.95.

    For Standard Release, the latest is v8.0.1.95 (I just downloaded the installer to verify).

    For Beta Release, it is v8.0.1.131.

    To avoid any confusion, that's why I suggest to PrevxHelp putting a sticky thread on the latest version releases.
     
  23. fax

    fax Registered Member

    Joined:
    May 30, 2005
    Posts:
    3,723
    Location:
    localhost
    IMO, it would be enough to make the announcements of new versions in the right forum section (i.e. Prevx beta) :)
     
  24. smith2006

    smith2006 Registered Member

    Joined:
    Mar 28, 2006
    Posts:
    759
    Good idea. :D
     
  25. Heco

    Heco Registered Member

    Joined:
    Mar 8, 2003
    Posts:
    264
    Location:
    Provence, France
    So kind of you to call me by my Celtic (Breton) Christian name (In French there is an acute accent above the second "e": Hervé);)
    If you could introduce yourself, it would be great! I don't like your username "TH"!:D

    Cheers,
    Herve, Hervé
     
    Last edited: Feb 14, 2012
Thread Status:
Not open for further replies.