WSA Official Release...Questions.

Discussion in 'Prevx Releases' started by Heco, Oct 11, 2011.

Thread Status:
Not open for further replies.
  1. Securon

    Securon Registered Member

    Joined:
    Jan 11, 2009
    Posts:
    1,960
    Location:
    London On
    Good Evening ! Triple Helix currently using WSA-E and I'm not seeing the tray lock Icon...is the Icon your referring to like the lock icon that Prevx uses. I'm currently using I.E.9...Google Chrome...and Firefox as browsers. How is this activated? Sincerely...Securon
     
  2. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    It will be shown when browsing to HTTPS websites.
     
  3. Doraemon

    Doraemon Registered Member

    Joined:
    Aug 5, 2009
    Posts:
    202
    Hi. I'm using WSAC (build 66) on Win7 x64 and the context menu scan option is not working, I can't see any extra line on context menus of files and folders. I tried to deactivate/save/reactivate/save the option but still not working.

    What can be wrong?

    Thanks! :D
     
  4. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Have you noticed this across reboots as well? Could you send me a screenshot of your context menu to see if I can reproduce it here by installing the same applications?

    Thanks!
     
  5. Dermot7

    Dermot7 Registered Member

    Joined:
    Dec 20, 2009
    Posts:
    3,411
    Location:
    Surrey, England.
    What could possibly cause this to occur without user action? Is it possible that on entering last 7 days of license this happened? Thanks.

    Well I certainly didn't do it....that's for sure, unless there's a ghost round here using this laptop.... :(
     

    Attached Files:

    Last edited: Nov 1, 2011
  6. Romagnolo1973

    Romagnolo1973 Registered Member

    Joined:
    Feb 17, 2009
    Posts:
    554
    Location:
    Italy - Ravenna
    ehheee is Halloween time so it could be a ghost yes :D
    Trick or treat?
     
  7. Dermot7

    Dermot7 Registered Member

    Joined:
    Dec 20, 2009
    Posts:
    3,411
    Location:
    Surrey, England.
    Excuse my reaction, but I was shocked when I saw this, when I was checking whether particular site I was about to visit was on the protected list.
    If it is thought best to just ignore or, worse...attempt to mock me, then so be it, but I am only saying truthfully what I found.
     
  8. TonyW

    TonyW Registered Member

    Joined:
    Oct 12, 2005
    Posts:
    2,741
    Location:
    UK
    He wasn't mocking you. You'd already said:
    so he was making a joke with reference to Halloween. :)

    It is most strange how that has happened. I hope you've managed to reset it to show your preferred protected sites list.
     
  9. Dermot7

    Dermot7 Registered Member

    Joined:
    Dec 20, 2009
    Posts:
    3,411
    Location:
    Surrey, England.
    Thank you TonyW, what is obvious anyway, is that if this, somehow, was happening in last 7 days of license, then they would have now seen it, and would have many users reporting ...so it appears inexplicable, at least at the moment. Time may tell us something.
     
  10. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    I haven't seen this myself. Have you exported/reimported configuration settings at all or clicked "Reset to defaults" at any point?
     
  11. Dermot7

    Dermot7 Registered Member

    Joined:
    Dec 20, 2009
    Posts:
    3,411
    Location:
    Surrey, England.
    Did export/import settings on a fresh install in September, and only reset to defaults was done for Protected Websites when saw all disabled as mentioned in previous post, thanks Joe.
    Also to ask, please, is this applicable, or should I use my 2011 WISE license to proceed with WSA? https://www.wilderssecurity.com/showpost.php?p=1956328&postcount=10
     
  12. Triple Helix

    Triple Helix Specialist

    Joined:
    Nov 20, 2004
    Posts:
    13,017
    Location:
    Ontario, Canada
    If your a Private Beta tester keep using the Beta key as it's still working fine for me! If you still have issues do a uninstall reboot and install a clean copy and set it all up manually again the way you want it! ;)

    TH
     
  13. Dermot7

    Dermot7 Registered Member

    Joined:
    Dec 20, 2009
    Posts:
    3,411
    Location:
    Surrey, England.
    Hello TH and thanks! :) I'll use the original 1st key then, but would it make any diifference the fact that when the open beta arrived, I had registered for it, in enthusiasm :D before I realised that this was unnecessary? So I got sent a second key if I'm not mistaken. If I do a clean install, what should the license show, about expiry then? Just wondering if I've used closed beta key incorrectly then, since it's going to expire...as stated earlier post? Thanks for your help and advice, as always! :)

    Sorry, just thought again...just don't export/reimport settings, and should work I think :)
    Hadn't read your advice clearly, too many long working days this week....thanks :)
     
  14. Triple Helix

    Triple Helix Specialist

    Joined:
    Nov 20, 2004
    Posts:
    13,017
    Location:
    Ontario, Canada
    Mine still says 366 days! But Joe will let us know before shutting down the Private Beta Keys! And yes don't import the settings do it cleanly the way you wanted set up! ;)

    TH
     
  15. Dermot7

    Dermot7 Registered Member

    Joined:
    Dec 20, 2009
    Posts:
    3,411
    Location:
    Surrey, England.
    Tally-ho! :D Thanks for the help! :thumb:
     
  16. Triple Helix

    Triple Helix Specialist

    Joined:
    Nov 20, 2004
    Posts:
    13,017
    Location:
    Ontario, Canada
    All fixed now buddy? ;)

    TH
     
  17. Dermot7

    Dermot7 Registered Member

    Joined:
    Dec 20, 2009
    Posts:
    3,411
    Location:
    Surrey, England.
    Yeah, thanks and take care :) :thumb:
     
  18. Triple Helix

    Triple Helix Specialist

    Joined:
    Nov 20, 2004
    Posts:
    13,017
    Location:
    Ontario, Canada
    Your welcome as always and you take care also!

    Cheers,

    Daniel :cool:
     
  19. PatG

    PatG Registered Member

    Joined:
    Apr 30, 2004
    Posts:
    579
    Location:
    South Alabama
    They can just leave that part as is! :)
     
  20. Triple Helix

    Triple Helix Specialist

    Joined:
    Nov 20, 2004
    Posts:
    13,017
    Location:
    Ontario, Canada
    We are still Beta testing in a sense even though it's it's been released, enjoy as long as you can! ;)

    TH
     
  21. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.