WS2_32.dll was not found

Discussion in 'Acronis True Image Product Line' started by jgregnash, Jul 2, 2007.

Thread Status:
Not open for further replies.
  1. jgregnash

    jgregnash Registered Member

    Joined:
    Jul 2, 2007
    Posts:
    3
    After scheduling a task to run every night, the next morning I always
    get a windows error message: "This application has failed to start
    because WS2_32.dll was not found. Re-installing the application
    may fix this problem."

    I've tried reinstalling the Acronis s/w but the same thing happens. There was
    no mention of this file in the Acronis "knowledge base", no mention in
    Acronis program help files and nothing else directly relevant I can find in
    this forum. I know this file is internet related, but have never had any internet problems. Non scheduled backups work fine.

    Acronis technical support says "Since WS2_32.dll is a system file we may recommend you to restore your system to avoid this error message", but I don't really think I should have to do this.

    I have Acronis*True*Image*Home® version 9.0 (build*3,854). I have Windows XP Version 5.1.2600 Service Pack 2 Build 2600.

    I do have WS2_32.dll in my c:/i386 folder, but I don't know if I can just drag it into the system folder. I suspect there's a simple fix for this.

    Can someone point me in the right direction?

    Greg Nash
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello jgregnash,

    Thank you for choosing Acronis Disk Backup Software.

    Please be aware that we have not heard about such problems of Acronis True Image 9.0 Home before and so we would like to investigate this one with your assistance, if you have time for this of course.
    Could you please clarify if Acronis True Image is installed under administrator account and for all users? Please also clarify, what drive the system is installed at, and what drive Acronis True Image is installed at.

    Thank you.
    --
    Marat Setdikov
     
  3. jgregnash

    jgregnash Registered Member

    Joined:
    Jul 2, 2007
    Posts:
    3
    Acronis was installed under my account, which is not the administrator account, but has administrator priveleges (eg., member of "Administrators"). It is installed on drive C (the only hard drive), which is the same as the system drive.

    I think when I installed it I made available to all users (I don't know how to check this), but I'm the only user of this computer. There are only three accounts, administrator, mine and guest.
     
  4. jgregnash

    jgregnash Registered Member

    Joined:
    Jul 2, 2007
    Posts:
    3
    I forgot to mention that when I get the error "This application has failed to...", the specific application is TrueImageService.exe.

    Greg Nash
     
Thread Status:
Not open for further replies.