World Of Warcraft & Vent Dissconects Every 60 Mins

Discussion in 'ESET Smart Security' started by ShaggyRS6, Nov 23, 2009.

Thread Status:
Not open for further replies.
  1. ShaggyRS6

    ShaggyRS6 Registered Member

    Joined:
    Nov 23, 2009
    Posts:
    4
    Guys and girls,

    i am trying to solve an issue i have had since I started playing WOW again. i have never played it on the PC I use now and have never played it with ESET installed (this is not to say ESET is the issue)

    I have the latest version of SS installed with the latest definitions.

    My issue is, every 23 mins past the hour I get disconnected from both WOW and Ventrillo. I have tried to nail the issue down, and a few people are having the same issue, they all generally point toward their Firewall.

    having no real great tech knowledge I wonder if you guys have heard of any issues like mine or how to remedy them?

    Many thanks
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,415
    What operating system do you use?
     
  3. ShaggyRS6

    ShaggyRS6 Registered Member

    Joined:
    Nov 23, 2009
    Posts:
    4
    Vista Home Premium 64bit
     
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,415
    Is a blocked network attack logged in the firewall log at the time you were disconnected?
     
  5. ShaggyRS6

    ShaggyRS6 Registered Member

    Joined:
    Nov 23, 2009
    Posts:
    4
    cant see anything obvious.

    although having never checked the logs before i am surprised that there are loads of "Detected APR Cache Poisoning attack"

    The IP address it gives is my iPhone?
     
  6. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,415
    The ARP Cache Poisoning attack is probably a different story and has no connection to the network disconnection issue. Just for test purposes, could you temporarily disable detection of ARP CP attacks to see if it makes a difference?
     
  7. ShaggyRS6

    ShaggyRS6 Registered Member

    Joined:
    Nov 23, 2009
    Posts:
    4
    Would you let me know how to do that pls.
     
  8. RyanH

    RyanH Eset Staff Account

    Joined:
    Nov 9, 2009
    Posts:
    64
    Hey ShaggyRS6,

    You can do that by opening the ESET Smart Security window, press F5, click on Personal Firewall > IDS and Advanced options, uncheck the "ARP Poisoning attack detection".
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.