WordPress Patches 3-Year-Old High-Severity RCE Bug

Discussion in 'other security issues & news' started by mood, Oct 31, 2020.

  1. mood

    mood Updates Team

    Joined:
    Oct 27, 2012
    Posts:
    38,160
    WordPress Patches 3-Year-Old High-Severity RCE Bug
    October 30, 2020
    https://threatpost.com/wordpress-patches-rce-bug/160812/
    Wordpress: WordPress 5.5.2 Security and Maintenance Release
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.