WMP 11 slow to close., Some kind of Windows problem?

Discussion in 'other software & services' started by Tarq57, Jun 10, 2008.

Thread Status:
Not open for further replies.
  1. Tarq57

    Tarq57 Registered Member

    Joined:
    Oct 7, 2006
    Posts:
    966
    Location:
    Wellington NZ
    Recently I've noticed that Windows Media Player will not play a new file (video or music) if it is closed, and commanded to re-open straight away.
    Looking at it in Taskmanager, the process continues for about 10s after it's closed; the GUI disappears immediately.
    Once the process vanishes from Taskmanager, the player can be re-opened normally.
    Tried a registry clean with CCleaner, an optimize with Iobit's AWC, uninstalling and re-installing the media player, from a fresh download from MS, all no go.
    Some guru help and advice requested, please.
    Windows XP SP3, (was working fine for a while with SP3), Avast Av, Threatfire, Comodo Firewall 2.4. AMD 3500+, 2G RAM. Nothing changed recently.
     
  2. Franklin

    Franklin Registered Member

    Joined:
    May 12, 2005
    Posts:
    2,517
    Location:
    West Aussie
    Have you tried disabling your security apps one at a time to see if there's a conflict there somewhere?
     
  3. Tarq57

    Tarq57 Registered Member

    Joined:
    Oct 7, 2006
    Posts:
    966
    Location:
    Wellington NZ
    Yes, disabled them all, one by one. No change.
    (Additional security not listed above is Secunia PSI, and Comodo Memory Firewall.)
    The process continues for almost bang on 11s, every time, after the GUI is closed.
     
Loading...
Thread Status:
Not open for further replies.