Wireless signal gadgets bug.

Discussion in 'ESET Smart Security v3 Beta Forum' started by Silenius, Jul 9, 2007.

Thread Status:
Not open for further replies.
  1. Silenius

    Silenius Registered Member

    Joined:
    Jul 7, 2007
    Posts:
    7
    Noticed that all Vista wireless signal (strength/network) gadgets don't work with ESS enabled. I have noticed the same thing with Comodo PFW beta. I have tried all available gadgets that provide Wifi strength from Microsoft's gadget gallery and all have the same result when ESS is running. The Network and Sharing Center in Vista still provides accurate info. though. The gadgets are just blank with no info. I've attempted this with the ESS FW in interactive and auto. mode. In interactive mode it asks if I want to allow sidebar.exe access but not the indiv. gadgets when they load. Even if you say yes it has no result. Other gadgets that require net access work fine. Not sure what additional info. may help but I don't think this is an isolated problem.
     
  2. Silenius

    Silenius Registered Member

    Joined:
    Jul 7, 2007
    Posts:
    7
    Still noticing this issue with the Vista sidebar wireless signal strength gadgets. Have tried any and all of these strength indicator gadgets for the sidebar app. I have noticed though that similar gadgets aka widgets for Yahoo's Widget app. work successfully. I'm assuming based on this that the Vista sidebar taps into something different to report strength than the Yahoo one. Any suggestionso_O? o_O
     
Thread Status:
Not open for further replies.