Wipe-Out!!

Discussion in 'SpywareBlaster & Other Forum' started by The Snowman, Apr 14, 2003.

Thread Status:
Not open for further replies.
  1. The Snowman

    The Snowman Guest

    Greeting


    please be advised that the latest update has totally wiped out Spyblaster "Date" and "Items>

    Date= (now blank)
    Items= (now blank)

    Previous to the update there were 370 items listed.......now althought the "window" still shows numerous items "checked".......nonetheless, the "date and "items" remain blank.
    Also, The "update" itself continues to be available for download........in fact, I downloaded the same update four times.
    Since I've no way of knowing if spyblaster is offering full protection or not...I will remove spyblaster from the os until the issue is resolved.....(will re-installed in a few days, perhaps)
    This issue is on my winME/98..........spyblaster advises that the update was successful and changes successful also an yet obviously they were not...or would not continue to be "updated" over and over.
    Time and health does not allow for me to post back on this. Sorry I can't offer more assist...(*health reasons)

    The Snowman
     
  2. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,332
    Location:
    Netherlands
    Hi snowy,

    Just as info for now, you are still protected against the 370 items you had checked before the update.

    Regards and take care,

    Pieter
     
  3. The Snowman

    The Snowman Guest

    Pieter

    greetings my good friend, truely hope all is going super with you. An thank you for advicing.......appreciated.

    strangely after making the above post I could not "see" it.
    Had to close the browser...clean cache and history....an then come back to the BB. Several months ago when they changed servers I had this problem but not a few days ago when I posted a response to the thread by Blase
    Mentioning this only in case its possibly related to the spyblaser update issue. Very doubtful that its anywhere related......but just in case.
    Well Pieter, always wishing you the very best. Rarely do I use the computer these days so the Spyblaser issue is no issue really....will just wait for the problem to be resolved.
    Very best to all at the forum.

    Snowman
     
  4. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,332
    Location:
    Netherlands
    Hi snowy,

    You could go ahead and see if the answer of LowWaterMark in this thread solves your problem.

    Best wishes,

    Pieter
     
  5. The Snowman

    The Snowman Guest

    Pieter

    SUCCESS! problem resolved bu the info in the thread you pointed me to. Please relay my thanks to LowWaterMark and Javacool for the info.
    Got to go now....thank you Pieter.


    Snowy The Snowman
     
  6. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,332
    Location:
    Netherlands
    :)

    Glad we could help, snowy.

    Don't be too long,

    Pieter
     
  7. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    I'm glad to hear the problem is resolved snowy!

    Best regards,

    -Javacool
     
Thread Status:
Not open for further replies.