Windows7 & icon issue

Discussion in 'SpywareBlaster & Other Forum' started by Bluesmachine100, Aug 10, 2010.

Thread Status:
Not open for further replies.
  1. Bluesmachine100

    Bluesmachine100 Registered Member

    Joined:
    Aug 10, 2010
    Posts:
    5
    Location:
    Wrexham
    Hi, sorry if this has been covered but I've searched and found nothing. It could be a quirk with my installation/setup as I've not used Windows7 before!

    I'm running Windows 7 pro and I've installed Spywareblaster, but for some reason instead of having the icon for it in the taskbar I have the broken link icon. This is also showing in the program menu too.

    I've got no problems with the program itself as it appears to be working fine, it's just irritating having a blank icon in my taskbar!

    Does anyone know how to fix this? I haven't found anything on these forums or Google.

    Thanks in advance!

    Oh, and hello, I'm new :D
     
  2. LaFemmeMichele

    LaFemmeMichele Registered Member

    Joined:
    Sep 13, 2006
    Posts:
    142
    No Spyware Blaster here, but I've got the Blues. I also know how to fix your issue.

    Go to Control Panel>All Control Panel Items>Display

    Choose radio button Medium 125%

    Reboot

    Voila! All taskbar icons appear normal again.

    Then you may reset to 100%. Windows 7 is turning me into a tech fairy. :)
     
  3. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,779
    Location:
    Texas
    Right click on the broken icon, select properties, change icon, and see if the SpywareBlaster icon is showing. If so select the icon, apply and it should change the broken icon to the correct icon.
     
  4. Bluesmachine100

    Bluesmachine100 Registered Member

    Joined:
    Aug 10, 2010
    Posts:
    5
    Location:
    Wrexham
    This worked, thanks. Shame I have to have such large icons, which incidentally has changed the font size throughout the system too :(

    Also the path was actually Control Panel\Appearance and Personalization\Display under Windows7 pro.

    The other suggestion of right clicking the icons doesn't work as there is no properties option under Windows7 pro, I don't know if other versions of this operating system have it, but thanks for replying anyway :)

    To be honest, I think I'll have to make do with a broken icon if I can't change everything else to a smaller font as this feels horrible and child like with these huge font settings. It's odd that an icon setting would universally alter a font setting I didn't ask it to change though :(

    {edit} I've just logged off and on again to change it back to 100% and the icon is still there. Yay :D I realised after my post that this setting was mainly for increasing the size of everything when I read it properly too! Ahem! Anyway it works now. Why it would work after doing that I don't know, but hey ho, it works non the less :)
     
Thread Status:
Not open for further replies.