Windows Vista Updates Blocked

Discussion in 'ESET NOD32 Antivirus' started by pakratt, Jul 19, 2009.

Thread Status:
Not open for further replies.
  1. pakratt

    pakratt Registered Member

    Joined:
    Aug 15, 2007
    Posts:
    30
    Windows Vista SP2 Home Premium. Nod 32 v4.0 437
    When I go to Windows Update I get an error code 80072f8f. Microsoft help says to check to make sure my PC has the correct date and time. Did that and still could not update. One forum posting said that some anti-virus programs might be the cause this problem. I went thru the setup tree and decided to change the Protocol Filtering. Under SSL Protocol Checking I had previously checked to: Always Scan Protocol. I applied the default which is: Do NOt Scan SSL Protocol. I am a novice with computers so don't know if this is the right thing to do. I need to know which items should be checked under Protocol Filtering. Would really appreciate help.

    After I applied the default, I went to Windows Update and was able to access the updates. Is my computer at risk for the changes I made above?
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    you've done the right thing and your comp is not at risk from changes you made quite the contrary :)
     
  3. pakratt

    pakratt Registered Member

    Joined:
    Aug 15, 2007
    Posts:
    30
    Thanks. Much relieved now...
     
  4. The Hammer

    The Hammer Registered Member

    Joined:
    May 12, 2005
    Posts:
    5,619
    Location:
    Toronto Canada
    The default settings provide a good balance of protection anyway and for novice users they are the best. You can also view and download the user manual at Eset if your interested.
     
  5. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
Thread Status:
Not open for further replies.