Windows services

Discussion in 'other software & services' started by rno2, Nov 22, 2007.

Thread Status:
Not open for further replies.
  1. rno2

    rno2 Registered Member

    Joined:
    Apr 21, 2005
    Posts:
    13
    I have a major problem. I am using Windows XP Pro will all of the updates.
    For some reason, window services that are set to auto start do not start. I have to manually start them. I have checked for all of the usual malware, etc.
    What could be causing this and how do I fix it?
     
  2. 19monty64

    19monty64 Registered Member

    Joined:
    Apr 10, 2006
    Posts:
    1,302
    Location:
    Nunya, BZ
    Which needed services are not starting automaticallyo_O
     
  3. rno2

    rno2 Registered Member

    Joined:
    Apr 21, 2005
    Posts:
    13
    windows audio
    themes
    server
    Shell hardware detection
    logical disk manager
    dhcp client
    Cryptographic Services
    Secondary Logon
     
  4. GlobalForce

    GlobalForce Regular Poster

    Joined:
    Jun 30, 2004
    Posts:
    3,581
    Location:
    Garden State, USA
    Welcome Rno2,

    Since when have you made this determination? Would you have noticed after the latest update's?
    Something else? Sometime's corruption related. Where? Too early to tell.


    GF
     
  5. Franklin

    Franklin Registered Member

    Joined:
    May 12, 2005
    Posts:
    2,517
    Location:
    West Aussie
    Bring up the properties for each of those services.

    Hit the recovery tab and select "Restart the Service" for all three actions from the drop down menus and see how it goes.

    You could also check the Dependencies tab as all of those may depend on one other service that isn't starting.

    Open event viewer and have a look around for any errors as well.
     
  6. markymoo

    markymoo Registered Member

    Joined:
    Sep 25, 2007
    Posts:
    1,212
    Location:
    England
  7. Seer

    Seer Registered Member

    Joined:
    Feb 12, 2007
    Posts:
    1,596
    Location:
    Singidunum
    Messing around with the Remote Procedure Call service could've caused this behavior. Been up to this lately perhaps? ;)

    I also second this.
     
  8. rno2

    rno2 Registered Member

    Joined:
    Apr 21, 2005
    Posts:
    13
    Since they stopped working. Along with some others, that I had to manually start.

     
  9. rno2

    rno2 Registered Member

    Joined:
    Apr 21, 2005
    Posts:
    13
  10. markymoo

    markymoo Registered Member

    Joined:
    Sep 25, 2007
    Posts:
    1,212
    Location:
    England
    welcome, you restored all back to default like when you first installed your pc.
     
Loading...
Thread Status:
Not open for further replies.