windows server 2003 service pack 2

Discussion in 'FirstDefense-ISR Forum' started by chrome_sturmen, Mar 19, 2007.

Thread Status:
Not open for further replies.
  1. chrome_sturmen

    chrome_sturmen Registered Member

    Joined:
    Apr 29, 2006
    Posts:
    785
    Location:
    Sverige
    hey guys, i not long ago downloaded and tried to install the newly available windows server 2003 service pack 2. i cant get it to install, i always get the error "access is denied". i even tried to slipstream the service pack into my windows installation disc, and do a repair install to sneak the service pack in, but amazingly, it bluescreens.

    however, when i boot into an earlier snapshot, one with just windows and basic drivers installed, the service pack installs without error, so it must be something ive done between that time that i had the basic install, and installed all my programs/tweaks etc.

    anyone have an idea as to what the trouble may be, or where id start looking?

    thanks
     
  2. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,763
    Location:
    Texas
  3. chrome_sturmen

    chrome_sturmen Registered Member

    Joined:
    Apr 29, 2006
    Posts:
    785
    Location:
    Sverige
    i figured out what the problem was- it was a file called "filtnt.sys" that was causing my system to bluescreen during the repair install- filtnt.sys is an agnitum firewall file, so i uninstalled agnitum and reattempted the repair install, and that time, it worked fine.

    on a not entirely dissimilar note, anyone having trouble using the windows update site? ;(
     
Thread Status:
Not open for further replies.