Windows Media player won't work?!

Discussion in 'adware, spyware & hijack cleaning' started by rdcahoon, Jul 1, 2004.

Thread Status:
Not open for further replies.
  1. rdcahoon

    rdcahoon Registered Member

    Joined:
    Apr 19, 2004
    Posts:
    17
    Windows media won't work, page cannot be displayed. Cannot find server or DNS error. Ran ADware and spy bot, no luck... Can someone please help I have a log file from Hijack this.

    Thank you
     

    Attached Files:

  2. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,332
    Location:
    Netherlands
    This is not right:
    O4 - HKLM\..\Run: [Microsoft Internet Explorer] C:\WINDOWS\System32\IEXPLORE.EXE

    Do an online virusscan, you will find several listed here: http://www.wilders.org/free_services.htm

    Also upload the file C:\WINDOWS\System32\IEXPLORE.EXE at the Kaspersky and DrWeb sites (where you can have single files checked)

    Let us know the results.

    Regards,

    Pieter
     
  3. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,332
    Location:
    Netherlands
    The file could be hidden.

    See HERE for how to show hidden files.

    Please reply in this thread. The PM feature is not meant for asking support.

    Regards,

    Pieter
     
  4. rdcahoon

    rdcahoon Registered Member

    Joined:
    Apr 19, 2004
    Posts:
    17
    Pieter,

    Sorry for the PM wasn't sure how to get you again. I unhid the files and still can't seem to find IEXPLOE.EXE.

    Please reply.

    Many thanks,

    rdcahoon
     
  5. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,332
    Location:
    Netherlands
    When you do a Find Files for it, does it only find the real one in the Internet Explorer folder?

    Regards,

    Pieter
     
  6. rdcahoon

    rdcahoon Registered Member

    Joined:
    Apr 19, 2004
    Posts:
    17
    Pieter,

    When I do a find files, I get no results. Does file exist??

    Thanks,

    rdcahoon
     
  7. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,332
    Location:
    Netherlands
    Check the spelling. You are using Windows XP, right?

    In that case there has to be a file called iexplore.exe
    at the very least in
    C:\Program Files\Internet Explorer

    Regards,

    Pieter
     
  8. rdcahoon

    rdcahoon Registered Member

    Joined:
    Apr 19, 2004
    Posts:
    17
    Found it, scanned it through Kaspersky (found no virus), and still windows media won't work (Media player opens, but page in display can't be displayed)

    Please reply,

    rdcahoon
     
  9. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,332
    Location:
    Netherlands
  10. rdcahoon

    rdcahoon Registered Member

    Joined:
    Apr 19, 2004
    Posts:
    17
    Tried to download, (Page cannot be displayed).

    rdcahoon
     
  11. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,332
    Location:
    Netherlands
    Find this file C:\WINDOWS\System32\drivers\etc\hosts and rename it to hosts.bak

    Then try again.

    Regards,

    Pieter
     
  12. rdcahoon

    rdcahoon Registered Member

    Joined:
    Apr 19, 2004
    Posts:
    17
    renamed it, no luck!!

    rdcahoon
     
Thread Status:
Not open for further replies.