Windows Live Messenger - fw rules

Discussion in 'LnS English Forum' started by Creer, Mar 15, 2010.

Thread Status:
Not open for further replies.
  1. Creer

    Creer Registered Member

    Joined:
    Jun 29, 2008
    Posts:
    1,345
    I've found on official LnS website rules for MSN:
    http://www.looknstop.com/En/rules/rules.htm#Netmeeting

    There are rules: direct (port: 1863) and files (port range: 6891-6900)

    In my LnS logs I found that there is many entries like this one below:
    wlm_log.png

    So I googled it and here is official Microsoft list of the network ports that are required for various features of Windows Live Messenger 8.1 on a Windows Vista-based computer:
    wlm.png
    source: http://support.microsoft.com/kb/927847

    On this list there is a port 7001 described as port which is using to Network Detection.
    So I have right clicked on one of the entry from my LnS log and I've added rule UDP: Allow Port 7001 - Client.
    And now it looks like this:
    wlm_rule.png

    My question is - does it rule (UDP: port 7001) needed? And does it safe to have this rule?
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    I don't know if this is required. So, the best way is to try, with the rule allowing packets, and with the rule blocking packets, if it makes a difference.

    If it works better with the rule allowing this port, then to be safer, you may refine the rule by:
    - associate Windows Live Messenger to the rule (this helps only if the application is not systematically connected, otherwise the rule will be anyway active)
    - specify the IP address of the remote server, or a range of IP address, if several address are used (for instance allowing only 64.4.x.y, based on the log screenshot you provided).

    Regards,

    Frederic
     
  3. Creer

    Creer Registered Member

    Joined:
    Jun 29, 2008
    Posts:
    1,345
    Thank you Frederic,
    surprisingly Windows Live Messenger works good with this rule blocked (stops the forbidden packets option enabled), so I will leave it as it is now as you suggested. If something will be wrong I will unblock this rule with IP address.

    Thanks,
    Creer
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.