Windows deletes backup image, but doesnt

Discussion in 'Acronis True Image Product Line' started by statesman, Feb 3, 2005.

Thread Status:
Not open for further replies.
  1. statesman

    statesman Guest

    Hello people. I have been using Acronis Ti for quite a few years and have always been happy with it. The problem outlined below MAY NOT be a true image problem, but until I get it sorted, its going to mean formatting my backup drive if I want to put more than 2 complete images on it.

    I recentley had the need to install a 3rd H/D, so my smallest WD80 drive, which was in use regularly was relegated to become the Disk Image backup drive. The new WD160 I bought replaced it in explorer.

    As I had no free IDE slots (IDE 0)was taken up with CD-RW and DVD-RW drives and IDE 1 with the first 2 drives) I installed a PCI/IDE card

    Got it all sorted, and the WD80 drive appears in Windows (which I named Disc image) and can copy to and from.

    However, it doesnt show up in the BIOS, even tho there is a space for a 3rd and 4th primary and secondary slots, nor does it show up in the boot sequence startup screen.

    I have read that this is because the new card has its own BIOS. In device manager it shows up under SCSI and raid controllers as "Silicon Image Sil 0680 ATA/133 controller, and under properties, as you would expect the WD80 shows up there.

    Thats some background, now to my 1st question. When I copy anything to the driveconnected to the PCI/IDE card (In this case, my old WD80, Drive L (Disc Image) say the contents of a CD or DVD, as you would expect it shows up in explorer and in properties of drive L BUT if I then delete whatever was copied, it dissapears from explorer, but the properties, and windows disc manager and PM 8.0 still shows data on there (some of the discs space is used up) even after a restart.

    The 2nd question, which I think relates to the first, is that if I try to use windows defrag or diskeeper on that WD80 drive, it says that "Windows/Diskeeper has detected that CHKDSK is scheduled to run on Drive: L (Disc Image) so cannot defragment.

    Needless to say, everytime I do a restart, I ket the CHKDSK blue screen.

    Its only a problem on the drive connected to the PCI/IDE card. If I remove Acronis true image (not desired)the drive: L (disc image) defragments normally and I dont get the CHKDSK screen on bootup.

    I have had true image for ages now and when I had just 2 drives, connected to the mainboard IDE 1, and used the second drive as a "disk image" it was no problem

    Checked windows task scheduler, and its clear., so why then is Data not being physically deleted off this 3rd PCI/IDE connected drive, when it appears to be in windows explorer?

    Sorry for the long post guys! Cheers Chris
     
  2. bobbyjak

    bobbyjak Registered Member

    Joined:
    Dec 17, 2004
    Posts:
    35
    If you used TI to view (explore) the image on that drive, then you need to
    detach (release drive letter assigned to it by TI) from that drive thru TI..That maybe what your are seeing..
     
  3. statesman

    statesman Guest

    Thx bobbyjack, nah not making that mistake, lol. Things are only different since I started using the drive connected via IDE/PCI card as the backup (image) drive. Thanks anyway :)
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Chris,

    Thank you for choosing Acronis True Image (http://www.acronis.com/homecomputing/products/trueimage/).

    Please accept our apologies for your inconvenience.

    As for your first question, this seems to be the problem in your motherboard capabilities. It sees only IDE devices that are plugged directly to IDE controller. This cannot be software problem in any way. I can recommend that you try to update the BIOS in your motherboard or contact your hardware manufacturer.

    Could you please do the following?

    - Open Start\Programs\Accessories\System Tools\System Information;
    - Choose the "Save" option in the "File" menu (or "Action" menu under Windows 2000), enter the "File name" and set the field "Save as type" to "System Information File (*.NFO)";
    - Send the saved file to support@acronis along with the link to this thread.

    Also please create Acronis Report and attach to this letter (please see https://www.wilderssecurity.com/showthread.php?t=55317 for the instructions).

    Thank you.
    --
    Ilya Toytman
     
Thread Status:
Not open for further replies.