Windows can not access Executables on HFS+ Drive

Discussion in 'HFS for Windows' started by Andelain, Jan 9, 2015.

  1. Andelain

    Andelain Registered Member

    Jan 9, 2015

    I'm using v10.4. My HFS+ Drive is mounted as drive E:

    I was pleased and uninstalled some software on my SSD to free up space, thinking I would move it to the HFS+ drive, which has tons of free space.

    Some software installed ok and appears to work fine, but others seem to have problems.

    An example of such an installer can be found here:

    I ran this windows installer on the HFS+ (E:) drive. The installer appeared to work, but came up with the diagnostic right at the end (also not a good sign).

    If you leave the Launch option turned on in the installer the application launches for the first time after installation and seems to work fine.

    But subsequently, if I try and run the Application I installed, I get a message: Windows cannot access E:\Program Files (x86)\Addit! Pro P3D\Additpro.exe Error Code 0x800704b3 The network path was either typed incorrectly or does not exist.

    Does Paragon support the installaton of windows software onto HFS+ drives or not ?

    I'm probably playing with fire, but it would be great if this worked.


  2. arkeya

    arkeya Registered Member

    Aug 20, 2015
    Same problem with 10.5 trial and windows 10 build 10525. Any ways to fix it?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.