Windows 7 system restore stopped working after removed Acronis True Image

Discussion in 'backup, imaging & disk mgmt' started by Skorpio, Nov 14, 2020.

  1. Skorpio

    Skorpio Registered Member

    Joined:
    Nov 14, 2020
    Posts:
    1
    Location:
    Italy
    Hi there, I found this forum looking for "Acronis CleanUp Leftovers" and the relative old thread, I checked that thread but it seems it is not the exact problem, still I have a big problem I hope someone can help to fix.
    After uninstalling Acronis True Image 2019 with the Acronis CleanUp Tool my Restore Points were deleted and no news one can be created (either manual or automatic).

    My fear is the cleanup removed some registry keys or some permissions somewhere I can't find, I would like to avoid a clean install of the system, I tried a repair install but it didn't complete (don't know why).

    Errors in event viewer are:
    CAPI2,event 513
    VSS, event 12289

    When I try to create a manual I receive the error 0x81000101

    My system is Win 7 SP1 64 Bit

    Is there anyone who can point a fix or solution for this issue? Thank you in advance.
     
  2. sdmod

    sdmod Shadow Defender Expert

    Joined:
    Oct 28, 2010
    Posts:
    1,077
    If you do a search for
    error code 0x81000101 windows 7
    you will see that this is not an uncommon problem and there seem to be certain ways through it.
    eg here

    I have not tried this myself or experienced this problem but hope this is helpful.

    ps Some cleanup tools are too severe. It maybe best in future to just use the uninstaller from the program. One other thing when dealing with glitchy deep rooted programs is not to instantly do a knee jerk, panic driven, system restore as this can often make things worse.
    Take a deep breath, go to another pc or whatever to internet search.
    Many extra problems and inaccessibility in the past were created with Windows Check Disk when it 'repaired' such problems.




     
    Last edited: Nov 15, 2020
  3. zapjb

    zapjb Registered Member

    Joined:
    Nov 15, 2005
    Posts:
    5,102
    Location:
    USA still the best. But barely.
    You might try Tweaking.com - Windows Repair Portable. Freeware. Try repair #18 only, Repair Volume Shadow Copy Service. Take it slow & follow the easy directions.



     
  4. xxJackxx

    xxJackxx Registered Member

    Joined:
    Oct 23, 2008
    Posts:
    6,349
    Location:
    USA
    This is a good suggestion. I have had this problem before and it is why I stopped using Acronis. The Volume Shadow Copy Service definitely gets broken. Unfortunately in my case the only fix that worked for me was to actually use Acronis to roll back to before it had gotten broken and then I uninstalled it. Some claim that Kaspersky may also be a factor. I had been running it at the time but it is inconclusive to me as to whether or not it mattered. Definitely look into the Volume Shadow Copy Service and then ditch Acronis for good.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.