Windows 7 - Ess interactive filerting on firewall = blank screen on login :(

Discussion in 'ESET Smart Security' started by bovine, Oct 31, 2010.

Thread Status:
Not open for further replies.
  1. bovine

    bovine Registered Member

    Joined:
    Nov 19, 2007
    Posts:
    2
    Windows 7 - Ess interactive filtering on firewall = blank screen on login :(

    Says it all. Latest version ESS just installed.

    Have read old posts, seems to have been an issue for 2 years...still not fixed, very poor show.


    So, if you change from automatic to interactive filtering on firewall, next time login to windows7 32 just get a blank screen with mouse cursors, everything else hangs.

    To fix, have had to go to save mode:

    "The solution is to boot into safe mode and changing the AdvancedMode value from 1 to 0 in HKEY_LOCAL_MACHINE\SOFTWARE\ESET\ESET Security\CurrentVersion\Plugins\01000200\Profiles\@My profile to switch back to Automatic mode, thus fixing the problem."

    I REALLY DONT WANT TO DO THIS EVERY TIME I REBOOT AND FORGET TO SWITCH FROM INTERACTIVE TO INTERACTIVE FILTERING!!

    Someone PLEASE give me a fix!!!


    Many thanks

    Bovine
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,415
    So basically what you're complaining about is either that:
    1, gui does not start before crucial Windows services
    2, firewall does not allow allow traffic before gui starts
    I have no clue how this should be solved without: a) creating the appropriate rules manually before restarting the computer b) switching the firewall to learning mode for a while until the necessary rules are created automatically during Windows startup. Any suggestions are welcome.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.