Windows 2003 Advance Server and LNS 2.04p2 T_T

Discussion in 'LnS English Forum' started by kamui, Aug 20, 2003.

Thread Status:
Not open for further replies.
  1. kamui

    kamui Registered Member

    Joined:
    Aug 19, 2003
    Posts:
    218
    Location:
    France
    Hi All,

    I Want to know if LnS is compatible with Windows 2003 Advance Server ,beacause in my second partition , I set W2k3 with Lns2.4 p2 , but it's seems doesn't work , and want to know ,why ?? ,

    Thx.... :)
     
  2. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Hey kamui

    [glow=red,2,300]Minimum Requirements :   Microsoft Windows® 95/98/ME, 2K/XP[/glow]

    Suppose to work, can you explain why you don’t believe its working?
     
  3. kamui

    kamui Registered Member

    Joined:
    Aug 19, 2003
    Posts:
    218
    Location:
    France
    http://www.wilderssecurity.com/showthread.php?t=9529

    when I'm connect to the web , Lns 2.04p2 don't display my IP address , and my lns statuts , the case in "connected to internet " is unqote :( , and my ip 0000000000 o_O.


    I think look n stop driver is not ready for w2k3 maybe in the next release :rolleyes:

    Thx.....


    and the FW filter any paquets :( 0,00
     
  4. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Hey kamui

    You are making assumptions; Look ‘n’ Stop Supports Microsoft Windows 2000 and all the Service Packs.
     
  5. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Hey kamui

    Is the correct Network Interface selected in Look ‘n’ Stop’s “Network Interfaces” list in “Options” screen? If you don’t know start from the beginning of the list and check and click “Apply” then jump to Look ‘n’ Stop’s “Welcome” screen and check to see if the Valid IP Address shows. Repeat the process for all your Network Interfaces listed…
     
  6. kamui

    kamui Registered Member

    Joined:
    Aug 19, 2003
    Posts:
    218
    Location:
    France
    No , I try many options , it 's still doesn't work :( , I already try many other FW , noone it's compatible with W2K3 AS :( , I have blue screeen error or the FW is like disable :(.


    Well ,it's doen' matter now , I'm running on Xp Pro Sp1 , ans it's very stable ;)
     
Thread Status:
Not open for further replies.