WindowBlinds issue

Discussion in 'other software & services' started by gracie123, Oct 6, 2006.

Thread Status:
Not open for further replies.
  1. gracie123

    gracie123 Registered Member

    Joined:
    Aug 4, 2005
    Posts:
    397
    Hello,

    I installed this program called WindowBlinds from http://www.stardock.com/products/windowblinds/index.asp and since I really did not care for it, I decided to uninstall it. Well, every time my computer restarts... everythings normal except a window for "system32" pops up. It is the system32 folder of Windows XP on my computer. Its simple to just close it each time my computer restarts but would like to know if anyone can offer me a suggestion to try and avoid this from happening.

    Thanks,

    Gracie
     
  2. Dina

    Dina Registered Member

    Joined:
    Jul 28, 2006
    Posts:
    107
  3. iceni60

    iceni60 ( ^o^)

    Joined:
    Jun 29, 2004
    Posts:
    5,116
    i'm not sure about WindowBlinds i haven't used it, but you could try reinstalling it (with an uninstaller program like total uninstall might be best, but you can try an install, uninstall first) then uninstalling again.

    then you could run a registry cleaner and look for things like stardock and WindowBlinds too, and have alook at your startups - Start>Run>msconfig, then click OK, and look in the startup tab.

    you can use free stuff to theme windows, like using the UXTheme Multi-Patcher, you just run it once, reboot, then you can use any of these themes below.
    http://browse.deviantart.com/customization/skins/windows/visualstyle/?order=9&alltime=yes
    http://www.neowin.net/forum/index.php?showforum=36

    here's the patcher, it should be safe, but scan it first if you want it.
    http://www.tcmagazine.info/modules.php?modid=4&action=show&id=355

    you can get theme packs too which change icons and alot of other things too, but they use more resources and can slow down your computer (i installed one of the packs on a friends PC with 128MB of RAM and it's fairly slow on that lol) the UXTheme Multi-Patcher (above) doesn't use any extra resoures. here are the theme packs, i'm not sure about uninstalling them though, i think you can do a system restore, but i'm not sure -
    http://www.crystalxp.net/bricopack/en.htm
     
  4. lodore

    lodore Registered Member

    Joined:
    Jun 22, 2006
    Posts:
    9,006
  5. gracie123

    gracie123 Registered Member

    Joined:
    Aug 4, 2005
    Posts:
    397
    Hi Everyone :),

    I appreciate all your replies. However, I've restarted my computer a few more times and no more problem.

    I will keep in mind what you all said though just in case I run into this problem again.

    Thanks!

    Gracie
     
Loading...
Thread Status:
Not open for further replies.