WinASO RegDefrag Free Problem

Discussion in 'other software & services' started by TairikuOkami, Jul 20, 2006.

Thread Status:
Not open for further replies.
  1. TairikuOkami

    TairikuOkami Registered Member

    Joined:
    Oct 10, 2005
    Posts:
    2,509
    Location:
    Slovakia
    Hi, I made some changes in registry and WinASO RegDefrag 1.2 is not working.

    When I click "Next", it does not analyze registry. I tried it after clean instal and it was working then I merged my reg file and tried it again and it was not working anymore. I wonder why, it is usefull utility.

    I can not revert some changes (which could be the reason of this "little" problem), like those:
    Code:
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\SubSystems]	
    "Optional"=-
    "Posix"=-
    
    [-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\RemoteComputer\NameSpace]
    [-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\SpecialAccounts]
    I think, that I can find out at next clean instal (next month), what caused this to happen, but if you have an idea, post it in here please, I would be thankfull and my PC would be happy as well. [​IMG]
     
    Last edited: Jul 20, 2006
  2. TairikuOkami

    TairikuOkami Registered Member

    Joined:
    Oct 10, 2005
    Posts:
    2,509
    Location:
    Slovakia
    I have found the problem, it was caused by two local security policy settings:
    Backup files and directories & Restore files and directories has to contain a user.
     
Loading...
Thread Status:
Not open for further replies.