Wifi Issue

Discussion in 'LnS English Forum' started by illicit, May 26, 2010.

Thread Status:
Not open for further replies.
  1. illicit

    illicit Registered Member

    Joined:
    Apr 8, 2008
    Posts:
    100
    I am trying LnS for the first time, and I am having an issue with it blocking the ETH packets required to keep the wifi connection up. I imported the secure wifi rule, but it does not appear to be helping. I do not have access to the machine atm for screens or logs, so hopefully it is something obvious that I missed. Thanks in advance.

    EDIT: Never mind, it seems to be working OK now. :doubt:
     
    Last edited: May 26, 2010
  2. illicit

    illicit Registered Member

    Joined:
    Apr 8, 2008
    Posts:
    100
    It appears the protocol filtering was the cause of my issue.
     
  3. Triple Helix

    Triple Helix Specialist

    Joined:
    Nov 20, 2004
    Posts:
    12,622
    Location:
    Ontario, Canada
    I never used that I wonder why it's there? I have it always disabled!

    TH
     
  4. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,721
    Location:
    Canada
    Basically monitors and offers controls for packets originating from other protocols which uses their own drivers to create TCP/IP packets (e.g. Wincap software).
     
  5. Triple Helix

    Triple Helix Specialist

    Joined:
    Nov 20, 2004
    Posts:
    12,622
    Location:
    Ontario, Canada
    Thanks Phant0m!

    TH
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.