Wifi issue after uninstalled ESS

Discussion in 'ESET Smart Security' started by yongsua, Apr 9, 2011.

Thread Status:
Not open for further replies.
  1. yongsua

    yongsua Registered Member

    Joined:
    Feb 9, 2011
    Posts:
    474
    Location:
    Malaysia
    Hi,may I know why my Wifi not working properly after uninstalled ESS with ESET uninstaller tool.I remember there was a text written "reinstn" and about IP stack settings.What was that?Was it associated with my NIC driver?
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    wifi not working properly how? any messages, error or otherwise?
     
  3. yongsua

    yongsua Registered Member

    Joined:
    Feb 9, 2011
    Posts:
    474
    Location:
    Malaysia

    I got "limited access" from "network and sharing center" recently.While the first time was my Wifi device did not work completely after uninstalled ESS.Luckily I have "Network diagnostic tool" helped me to resolved but after that the next day I got the message "Limited access"from Network and sharing center.I do not have this problem before but after uninstalled ESS.Thanks and Regard.
     
  4. xxJackxx

    xxJackxx Registered Member

    Joined:
    Oct 23, 2008
    Posts:
    4,047
    Location:
    USA
    I've had this problem once. Try to reinstall the wireless adapter driver.
     
  5. yongsua

    yongsua Registered Member

    Joined:
    Feb 9, 2011
    Posts:
    474
    Location:
    Malaysia
    May I know how to reinstall the wireless adapter device?
     
  6. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    Last edited: Apr 9, 2011
  7. yongsua

    yongsua Registered Member

    Joined:
    Feb 9, 2011
    Posts:
    474
    Location:
    Malaysia

    I tried it but I still get the message "Limited Access" at first then about 15 seconds ago,then only I get the internet access.This is really unusual.I don't have this issue previously but after uninstalled ESS.I always got internet access directly before the system start up completely last time but this time((after uninstalled ESS) I don't get any internet access directly anymore even my system start up completely and get the message "Limited Access" and need to wait for 15 seconds to get internet access.It is not convenient for me now because I need to manual update ESET database.:(
     
  8. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,740
    Location:
    Texas
    Did you reinstall ESS to see if the problem goes away?
     
  9. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    Why did you use the manuall uninstaller ? In lieu of the standard uninstall routine ? From a recent thread else on the forum we discussed pre-release updates has this been an issue since you enabled this feature ?
    Are you sure you are using the correct version for your PC ? Post back your system information and we will have a look.

    I note that you post in both the ESS and EAV board, I would like to know why as most would post in one or the other or do you do this to familiarise yourself with both versions ?

    Thanks.
     
  10. yongsua

    yongsua Registered Member

    Joined:
    Feb 9, 2011
    Posts:
    474
    Location:
    Malaysia

    I am not using ESS anymore(uninstall)Yes,I did use the manual uninstaller tool to uninstall it.


    System information.
    Virus signature database: 6029 (20110409)
    Update module: 1033 (20110222)
    Antivirus and antispyware scanner module: 1296 (20110301)
    Advanced heuristics module: 1116 (20110210)
    Archive support module: 1128 (20110315)
    Cleaner module: 1050 (20101207)
    Anti-Stealth support module: 1024 (20101227)
    SysInspector module: 1217 (20100907)
    Self-defense support module : 1018 (20100812)
    Real-time file system protection module: 1004 (20100727)



    Let me explain this.About the pre-release update topic in EAV section,I was using EAV(trial version) that time but the next day I was intended to try ESS so I uninstall EAV and install ESS Trial version.Three days later,I got my own username and password for EAV so I uninstall ESS trial version with ESET uninstaller tool and this issue(Wifi issue) started to happen.(which means that this issue is related to after uninstall ESS and that's why post this issue here.)Am I clear? Hope you understand my bad English.Thanks and Regard.



    Completely not related to the topic of "Program module update" in EAV section.The problem is caused by after uninstall ESS.
     
    Last edited: Apr 9, 2011
  11. yongsua

    yongsua Registered Member

    Joined:
    Feb 9, 2011
    Posts:
    474
    Location:
    Malaysia
    I already uninstall ESS and I am currently using EAV.I did not have this issue when using ESS but after uninstall it with ESET uninstaller tool.
     
  12. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    Please submit a support issue request to ESET as using the manual uninstall tool clearly Warns that it may:
     
  13. yongsua

    yongsua Registered Member

    Joined:
    Feb 9, 2011
    Posts:
    474
    Location:
    Malaysia

    Already submitted a support to ESET and now is waiting for ESET and listen what ESET says.Thanks.
     
Thread Status:
Not open for further replies.