WideCap Problems

Discussion in 'privacy problems' started by Mr0000, Oct 23, 2009.

Thread Status:
Not open for further replies.
  1. Mr0000

    Mr0000 Registered Member

    Joined:
    Oct 23, 2009
    Posts:
    1
    Hello,
    Today I tried WideCap 1.5, I got proxy and so on...
    Everything seems fine, except that my network isnt working :)

    I created rule for IE, I ran FF and it didint load a page. Then I pinged www.google.com, everything is fine, tried to run IE it didnt work too.

    Does anyone know where could be a problem?
    Also when I open WideCap Control panel it loads sock*.net page inside, Skype working, MSN/ICQ too...
     
  2. MakePB

    MakePB Registered Member

    Joined:
    Jan 18, 2007
    Posts:
    85
    Location:
    Find-IP-Address.org
    I guess that you need working socks server or proxy with connect method to get it working?

    Author very first project was Freecap and i have not try WideCap (first was commercial product and later become freeware) but i guess that basic of working is same as by Freecap or SocksCap.
    I have made some years a go pictorial tutorial for SOcksCap:
    http://www.proxyblind.org/pictorial_proxy_socks_tutorial.shtml

    Maybe it can be useful for you in some point.
     
Thread Status:
Not open for further replies.